Re-pairing Aeon Labs HEM v1 to new ST hub


(Dave) #1

Hi there. New to the forums and was hoping someone might have some tips on a problem I’m having with HEM v1 (DSB09104-ZWUS). I used the meter for a couple of months on my ST Hub v1 - it worked great. Since then, I’ve transitioned all my devices over to the ST Hub v2 except for the HEM. For some reason, I’ve been unable to force it to pair or otherwise be recognized by the v2 Hub. I’ve tried all manor of pressing/holding/double-clicking the switch inside the HEM. Pressing it causes the red LED to blink a few time and then return to solid red.

Does anyone have any suggestions on how to switch it over to connect to the v2 ST Hub?


#2

Have you excluded it first? Sounds like it still thinks it belongs to a zwave network. I recommend excluding and then reincluding the HEM to v2.


(Dave) #3

Thanks John. That did the trick. I’ve finally been able to move it over to the new hub.


#4

Pairing HEM to v2 Samsung Hub is a pig. On iPhone select add thing, the fast pairing flashing expires before connection, then a permanent orange light on device looking for device continues with for me never a connection why?