Re-Finding the Hue Bridge


(Jeffrey Smith) #1

I am having an issues with my ST Hub reconnecting with my hue bridge. I added new bulbs to the bridge and when I went to scan for the new bulbs, I wound up with a ghost bridge. I tried uninstalling and reinstalling the android app, rebooting the ST Hub, and then rebooting the entire network router and all to try and eliminate the ghost bridge. Finally I deleted the ghost bridge from the ST App, unfortunately it deleted both of the bridges. Now when I try and reconnect the bridge, it gives me the green arrow on the Select Hugh Bridge box, but always says 0 Found. I’ve tried a factory reset on the hue bridge, rebooting the ST Hub again, and then rebooting the entire network. Any ideas?


#2

There’s a known problem with deleting a hue bridge that showed up a few days ago. They’re working on it.

Contact support@smartthings.com in case there’s anything you need to do on your side.


(Steven) #3

Same exact issue with deleting the ghost bridge. Strange enough, it had the IP of something else on my network. I’m not sure what the heck is going on in the background here.

I added some Cree bulbs to my bridge and I had to refresh my bulb list about a week ago. I’ve had major issues ever since. Supposedly they had fixed the problem where new bulbs didn’t show up, but I still had that issue.

When I deleted my bridge, it had errors, despite having no smartapps. Then I had issues re adding. Once I got it back eventually, ST kept losing contact to the hub. IP would show as Null, etc. I’ve been working with support, but now I’m stuck to where I can’t add the bridge back at all.


(Tony - SmartThings Unpublished Contributor ) #4

I am having an issues with my ST Hub reconnecting with my hue bridge.

Same issue here.


Install Hue Connect App (Find Hue Bridge)
(Steven) #5

I just pinged Support again on this issue. Apparently this was intentional, as they were having the ghost bridge issue. Unfortunately it made it so we can’t add our original bridges back.

I really wish they could just log into my account and manually remove any trace of the old bridge.


(Tony - SmartThings Unpublished Contributor ) #6

I feel your pain. I’ve been dealing with this issue now for over 2 weeks. Its amazing that a company is willing to piss over its customers over something like this.


(April Wong) #7

Hey @stevenascott, and @infofiend, I just wanted to assure you that it is a priority of ours to resolve this issue. Just so you’re aware, we’ve escalated this issue to our engineers, and they’re really close to pushing a fix real soon.


(Sean Kealey) #8

I just noticed about 2 days ago that Hue stopeed working with ST (still works fine with the native hue app). Is this the same issue, any ideas how to fix it?


(Steven) #9

FYI, this issue was fixed less than a week ago.


(Tony - SmartThings Unpublished Contributor ) #10

It was sort of fixed. I now how ghost child devices that cannot be deleted.


(Steven) #11

I had this problem before the lock-out. I deleted all Hue instances from my ST account, which kept me from re-adding the valid one. Now that is fixed. So you should be able to kill off all your existing bridges.


(Steven) #12

Dangit… I had to move bulbs around when I moved into a new house, so of course I had to remove the ST integration. Upon ‘uninstalling’ my Labs integration tile, I got an “unexpected error.” This is the same situation I had before when I tried to delete my ghost bridges. I got the bridge to rediscover once, and I used it for a day. Problem was that for some reason, the bulbs would stop responding after a few hours every time. When I’d go into the Tile, I’d see that it was looking for the wrong IP. In fact, it was targeting my Trendnet wireless camera. No clue why. I changed the IPs of all the devices on my home network, deleted the integration to start from scratch, and no dice.

Now of course I have the same problem as before where I cannot discover my bridge – Even though the discovery screen turns green, (like it found one.) Just that green color indicator is not tied to the filter that keeps me from adding my old bridge back. Meh.

Waiting for a response from ST support via email.


(john) #13

Has this been fixed (3 months later)?? I can no longer use any of my 16 hue bulbs with your product. I tried removing the hub, and now your product will not allow me to add it. I have to resort to Tasker on Android to govern all my lights. What’s the point of SmartThings then? Seems like Hue has been an ongoing…issue…for SmartThings for quite a while. My setup is probably too complex (50+ devices) for SmartThings. Is there a document of limitations published?