SmartThings Community

Qubino z wave relay


(Dave Hogg) #1

Help please. I am a complete novice so please bear with me. I have a qubino z wave flush relay controling outside lights through smarthings. Worked ok at first then just stopped responding to the set times. Lights would either not come on or if they did then not go off.
I have tried understanding previous posts without any joy. To me it seems I need to enter code into the app to make my relay respond to ST???

The error message I get is

Any help would be gratefully appreciated.
Thanks
Dave


#2

I don’t have one of these yet, but that message could be related to a few things, including hub problems.

Before going too far, try power cycling the device. I assume this is behind a wall plate? If so, trip the breaker it’s connected to and see what happens. It may take a minute or two to “wake up”.

If that doesn’t work, go to the device’s preferences (the little gear in the upper right corner) and tap on Replace. If a message comes up saying something like “ready to replace device…”, power cycle the device. If that works right, you’ll eventually see a message like “successfully replaced…”. If the message “checking device…” just sits there, the device and ST think they’re talking to each other, and something else is up.

You’ll have to log on to the IDE and start going through device and hub event logs at some point if the things I mentioned above don’t help. If you’ve not done that before, a call/email to support may have to be done.

Are any of your other devices doing that? Also, maybe a reboot of your hub will work.


(Dave Hogg) #3

Hi and thanks for the quick reply. Yes relay is behind a faceplate loosened off so unrestricted access to Ariel Tried power down and re boot of hub without success. Tried replace and got the following message.

No idea what the IDE is your on about. Like I said I’m a total novice to all this.
Everything else connected to ST works ok. Only have Sonos and Hue other than Qubino relay.
Thanks again.
Dave


#4

Ok, that tells me that your hub thinks it sees the device. You should have seen the “checking…” message first, which led up to this message. That’s what typically happens on a Replace when it’s not really dead.

No worries at all. The IDE is a developer site where you can get a lot more information about your hub and devices, use custom code, and do other things you can’t do through the mobile app. You should be able to go to http://ide.smartthings.com to check it out. I believe you just need your Samsung account info to log on and see what’s there.

Saying all that, it doesn’t look like to me that you’re using the right device handler for the device, and your comment about not knowing what the IDE is supports that. You should be seeing power and energy values in that screenshot from your first post. Look at this post here for examples:

That post also has a lot of helpful information, as does @TheSmartestHouse’s site for your device:

Both of those sites have the device type handler you’ll need to get this device working right. On the SmartestHouse’s site, scroll down to “Works With” for more info on using this device with SmartThings. I highly recommend using this device type handler (DTH) code. The wiki also does a good job explaining how to use custom code.

http://thingsthataresmart.wiki/index.php?title=Using_Custom_Code


(Dave Hogg) #5

Thank you. I will have a look over the weekend and try to understand it all. Don’t go to far away. I’d expect me back with more questions. Either way I will let you know how I get on. Cheers


#6

Also be aware that the SmartThings cloud itself is acting up today, affecting a number of users, but not everyone. This is been posted to hear the official status page. So it’s not a great day to be doing troubleshooting. :wink:

Also, while you’re waiting, the following FAQ explains the basic process and terminology for using the IDE, so it might be of interest. (This is a clickable link)