Problems with Hue?

Is anyone having a problem controlling their Philips Hue? I only have one lightstrip, and it has been working OK for the last 2-3 weeks, but a couple of days ago it stopped responding to motion sensor events.

Yes, I opened a ticket with support.

I removed it from smart apps, I removed it from my setup and removed the bridge. I can no longer add it (or the bridge) back. And it works just fine when being controlled by the native Hue app.


Just noticed ST isn’t working with my HUE lights - not sure how long it’s been going on.

Lights respond fine to Hue App and Echo.

Rebooted the ST hub but no change. :confused:

I’d like to say I’m glad I’m not the only one, but… Frustrating!

How @#$% hard can this stuff be, it worked before, I changed nothing… Starting to think ST stands for some times (as in, works)

Maybe it’s just us two. Anyone else? Misery loves company. :smile:

Just an FYI that I got mine working again by going into the Hue (Connect) SmartApp and clicking ‘Done’ (wasn’t necessary to make any changes).

I have been having trouble with some Hue lamps after upgrading to the V2 hub. Seems to be an issue with polling from the hub. A post here suggested installing the Pollster SmartApp. I did and it seems to have solved the issue after about 12 hours of additional polling and checking lamp status.

I hope that helps.

No hue hub showing up here and no control of hue lights. Work fine from hue apo

Same problem here. Lights just stopped working. What does the output from live logging say? Mine indicates an unauthorized user. I’ve built a ton of automation into this thing and if i have to nuke and start over i’m going to mail the hub back to them and attempt another platform like Almond.

When I was having the problem there were no errors showing in the log, so it sounds as if you are having a different issue. (My fix was just clicking Done through the smartapp)…

No errors here either. To fix mine I had to delete hue hub , but it only could be deleted through ide. Then I re-added and now all OK.

When you removed and added the Hue Bridge back, did you have to rebuild you lights, rules and schedules? or did the ST recognize the lights again?

not just went back into hue smartapp and it now found the hub where previously wouldnt then selected it… it found the lights… then clicked done… thankfully all lights were still there with same device types and all smartapps routines etc still worked without redoing them all.

In my case, the Hue Hub was working just fine last night. I woke up this morning and all of my bulbs stopped responding. If I open the Hue Connect SmartApp it tells me that 0 hubs are found. I have enabled the debugger mode in the app. and I see that the hue’s IP address changed. In IDE and in the smartapp the new IP address is displayed… but still showing up as 0 Hue Bridges found. So my question: If I remove the Hue Bridge from ST and ad d it back, will I have to recreate my rules and such?

why are you asking the same question twice i just answered that above… it is the same situation i had.

Thanks. I already figured it out. I wonder what happened though…

After the second time the alarm siren went off because a routine failed to run on a timer, the wife pulled the plug on ST hub. Hours later powered back on, hue hub discovered. Light strip discovered, working… Now if I can only get the wife to want to keep ST running…