Hue Offline?


(Jon Allsebrook) #1

Curious anyone else seeing this? No control
Over Hue bulbs says hub is offline but hue app works fine…

Bulb routines not working at all and other devices very very slow to update status.


(Mike Maxwell) #2

Yea, system porked for most of the day, got home 30 minutes ago, everything dead, st hub off line, told Alexa to turn on the kitchen lights, which oddly worked, rebooted the hub, still off line in the app for like 10 minutes, then things started working…
Hues and hub are fine, nothing needed from my end on them.


(Kevin) #3

My gen2 Hue hub says online, lights have worked fine since sun down. v1 ST hub. Not seen any issues today honestly


#4

That’s the exact issue I have run into right now


(Realy Living Dream) #5

I lost Hue/ST integration for about 24 hours Tue-Wed ( I think), Hue app and Hue/Alexa worked fine. After 24 hours waiting for an answer from support I gave up and power cycled ST hub. After about an hour ST and Hue started talking again.


#6

Same issue for me with v1. Hue bridge shows online but lights are offline. My wemo switches are also showing offline. Both work fine with their respective native application, so it is an issue on smartthings side.


(Realy Living Dream) #7

Did it again since Saturday night too, but only with Hue color lights (Blooms ) Hue white & Lux all worked fine. I could control them with Hue app, Alexa & Harmony, just not with ST.
Lightstrips wouldn’t work with ST or with Alexa. Worked fine with Hue app. Lightstrips was " strange" Once set Alexa would reply “OK” and they did not turn on/off, the other set she replied " Sorry the device is not responding, check its network connection" and it in fact did turn on/off .


(Scott) #8

I keep getting the same thing every other day or so. I have to reboot my v2 ST Hub in order to get the v2 Hue Bridge to show as ONLINE, then all of the bulbs in the ST system start working again. Nice to know I’m not the only one having this issue, but I was hoping I’d find a solution here … not just company.


(Scott) #9

I read on a HUE site, someone complaining about the ST Hub and Hue Bridge fighting with each other if they’re plugged into the same router / switch. They said they’d had success by putting a switch between the router and the HUE Bridge.

Since I’m running several MoCA adapters throughout my house to connect TiVos and allow internet access to various Xbox, PS4, AppleTVs scattered throughout the house - I moved the HUE Bridge to the MoCA adapter in the spare room with the video game consoles last night. As of this morning the HUE Bridge is still ONLINE via the ST Hub - which I believe is a record for the last 2 weeks. We’ll see how long this lasts …


(Scott) #10

It lasted about 36 hours … came home this afternoon to the HUE Bridge showing as OFFLINE via ST APP.


(Mohammed Ahmed Alsaggaf) #11

I had the same problem and i solve it. ST hub when the first connect to hue hub it save its ip address , once your hue hub shows OFFLINE in your ST app, most likely its ip address has changed. the only way to bring it up again is to give the same ip which has registered in the ST hub. you can find th ip from the app or the web as shown in the attachment


#12

hmm my hub is online - same ip address as in the smartthings web ui but still no dice :cry:


(Realy Living Dream) #13

Are the just showing as offline in IDE, or can you actually not control them ? With LAN connect bulbs will show as offline when not actually sending/receiving commands. All of my Hue show offline all the time, but never ( okay never is exaggeration ) any problem with them working.


#14

Both - showed offline in IDE and I could not control them from ST but I perfectly could access the web server on the hue bridge as well as control it via Homekit - wasnt working this morning so I did a reboot of both hubs and it worked again - as well as showing online in the IDE


(Realy Living Dream) #15

Okay, that is the " old " problem. Are both ST & Hue on latest firmware ? That was fixed ( for me anyways) a couple FW updates ago. ( Although I can’t remember if it was ST or Hue update that addressed it )


#16

Not sure about ‘old’ issue - first time I saw this


(Richard) #17

I’m having the same issue, will try the IP assignment as suggested…