Hue bulbs not working through ST

In the past hour I can’t control any of my hue bulbs via ST.

I’ve tried rebooting the hub as well as the Hue hub.

I can control lights fine via Hue app and Echo (which uses Hue hub).

Nothing showing in logs (other than bulb on, bulb off).

Anyone else having issues?

Nevermind - chose the Hue SmartApp and clicked ‘done’ (no changes) and it’s working again.

1 Like

You are lucky, mine doesn’t even show I have a hub that I can click done for.

I was experiencing the same issue. Lights stopped on the 17th, support tickets on the 18th, 20th and 21st finally resulted in one reply told me to check the hue connect app. No help so I spent 12 hours on the 22nd deleting all my automation tied to my 14 lights and resetting them up. Each one took about 45 minutes each just setting up a smart light.

Looking for a new automation vendor again not happy with 4-5 day turnaround from support only to be told deleted and set it up again!

Is that what smartthings recommends? I’m not in the mood to even thing about doing that. I’m dead as a doornail with my Hue bulbs. I’m using the Hue app to turn lights on and off…but rely on smartthing for my night timers when it gets dark after sunset etc.

Not sure what the hell is going on with smartthings but coming from a person who does software development for a living…i am starting to doubt the testing process that they have at smartthings. How do you launch something without proper testing and rollback plans.

This has been going on too long without a response or a plan of attack saying we acknowledge the f up and a timeline to when they think it will be fixed. basically they are ignoring the issue right now while they buy time to fix it.

yesterday they deleted something on the backend of hue connect for me, and I was able to add my hub again and everything is fine now.

it was slow for the response, but at least it works for the moment.

Guys, I had been using a single Hue White bulb directly with ST (no Hue Bridge). Worked like a champ for 3 months. I just went to Home Depot and picked up 2 more. I could not get them to be detected. Then the first bulb, which had been working fine, stopped responding. I removed it from the smart apps, and removed it, and attempted to re-add it. Nothing. Any ideas? HELP!

PS, I rebooted the hub via the IDE, which didn’t help. Other Zigbee devices seem to work fine.

To clarify, i am unable to discover any of the 3 bulbs. At all.

I’m sure that’s very frustrating. :disappointed_relieved: What you describe is different than the problem that is being discussed in this thread. This thread is for people who have the bulbs attached through the Hue bridge and then they just stop working through SmartThings without their making any changes . Your issue is about reconnecting bulbs that have been removed from a direct connection with the SmartThings hub without using the bridge. Or that never connected directly at all.

I’ve answered that question in your other thread.