Problem with LIFX bulb integration


(Pier-Luc Boucher) #1

Hello,

Bought 4 lifx mini. Was able to pair them to my wifi and make them work

When I try to add those devices in smartthings, I follow the instruction from smarttings, connect to the lifx cloud, approve and then I need to set a geographical zone in the app…when I click to set it, nothing is available and since that question is mandatory, I can’t connect my bulbs

please advise with a solution :frowning:


(Pier-Luc Boucher) #2

Anyone?

Opened a ticket for the support, doesn’t had an answer…


#3

I had same problem. Once you connect them in the lifx app, you need to go to each bulb and click the settings cog for each bulb. From there you need to
“claim them”. Once they are all claimed, then go to smartthings and go to marketplace>> lightbulbs>.pick your bulb>. Connect now>. From there it should show your hub. Select that, and then authorize it.

Once completed they should begin to show up in smartthings


#4

Did it work?


(Pier-Luc Boucher) #5

Find out that the IOS app of lifx was garbage. Was able to add correctly the bulb to the cloud with an android device

Now the cloud is up to date and the integration with ST is working

thanks


(Charlie Morris) #6

I had the same problem… it was the “claiming” step that alluded me.