Please Help - I'm Desperate! Remaining GE zwave Switches don’t work after I removed one


(BW) #1

I’ve posted previously across the internet and can’t even get responses, the ones I do get aren’t helpful. My previous post here is below the line. Since then I’ve purchased new Z-Wave switches and I just tried to install them and they STILL doesn’t work (Yes, I hit replace in the app and it says it was replaced). I’ve tried new light bulbs too. I can’t find any electrician in my area that works with this kind of stuff, and the ones that do are either too busy for the smaller work or simply don’t show up.

Everything in the SmartThings App says it’s working, I hit on and the app says its on. Even when I hit the switch physically it will click. I’ve checked the power going to the bulb and there’s power.

Also, when I try Z-Wave repair it will say it’s repairing and never does anything else.


I have a slew of light GE Z-Wave switches throughout my house. I tried to add a 3-way dimmer in my basement, and unfortunately found out the traveler is hot for some reason, along with 3 other wires.

Long story short, I elected to remove the Z-Wave switch that was already added to network and keep it a normal switch until I can get an electrician out to find out why the switch has 4 hot wires. Unfortunately after taking the switch out two nearby 3-way switches and a dimmer stopped working. On one 3-way switch the blue light comes on when it should and turns off when it should, but it doesn’t turn the actual light on. On the other 3-way switch and the nearby dimmer the blue light doesn’t come on, nor does it switch the lights on or off. There’s also two nearby Samsung multi-sensors on the doors. One works and the other is showing unavailable. I removed the basement switch from the network, but don’t think I did it properly. I’ve tried repairing the Z-Wave mesh network from the app, but it did jack shit.

I’ve tried asking around a few other places with no such luck. Does anyone know what’s going on or what I did here and how to fix it? Also, are the switches that don’t work toast?


(Bryan) #2

Regarding your 3-way switches not working to turn a light on or off, either the switch isn’t wired correctly or it isn’t functioning correctly. Forget about the Zwave part for now. Even if that portion isn’t working, the switch should be able to turn the light(s) it’s wired to on and off.

I’d start by removing a pair of 3 ways switches and testing them with a VOM (meter) or some other continuity tester. You want to insure that the switch is providing continuity between the common and or or the other of the two switch legs. If this test indicates the switch is MECHANICALLY functioning, then I think the only other possibility is that is is wired incorrectly. Once you have the switches working correctly MECHANICALLY, then worry about the Smartthings connection.

Once you get to that point, you may have to exclude the switches (even if they are new) before your hub will detect them.

But get the mechanical portions working correctly first.


(BW) #3

Thank you for your reply!! I FINALLY was able to get an electrician to take a look and the switch was wired incorrectly, that switch impacted the 4 nearby switches apparently as well. Everything is working now after almost 6 months of trying to figure this out.

I did replace one of the switches with a switch I bought to see if it was the switch. I replaced it in SmartThings too, does that make the old switch (That apparently still works) inoperable or can I put it elsewhere?


(Bryan) #4

You’re welcome.

I think you can reuse and rename.