Z-Wave Network Screwed Up

wallswitch
zwave

(BW) #1

I have a slew of light GE Z-Wave switches throughout my house. I tried to add a 3-way dimmer in my basement, and unfortunately found out the traveler is hot for some reason, along with 3 other wires.

Long story short, I elected to remove the Z-Wave switch that was already added to network and keep it a normal switch until I can get an electrician out to find out why the switch has 4 hot wires. Unfortunately after taking the switch out two nearby 3-way switches and a dimmer stopped working. On one 3-way switch the blue light comes on when it should and turns off when it should, but it doesn’t turn the actual light on. On the other 3-way switch and the nearby dimmer the blue light doesn’t come on, nor does it switch the lights on or off. There’s also two nearby Samsung multi-sensors on the doors. One works and the other is showing unavailable. I removed the basement switch from the network, but don’t think I did it properly. I’ve tried repairing the Z-Wave mesh network from the app, but it did jack shit.

I’ve tried asking around a few other places with no such luck. Does anyone know what’s going on or what I did here and how to fix it? Also, are the switches that don’t work toast?