Phillips Hue Offline - Unable to reconnect

I have had my ST hub for over a year. Only minor issues…
but today, all my 27 hue bulbs show offline.

I checked the hue app and it says it logged me out for my security… I had to reconnect hue app to hue hub.

Ok… so do the same thing for ST?
using the new ST app I try to “add new device” > hue > go press hue hub button…

reboot entire network, switches, hubs, back to ST > add new device > press hue button > NOTHING!!!

disconnect everything from modem, turn on crappy ISP 2.4g wifi, connect only HUE, SmartThings and phone to modem. Try to add device again and fails…

This was caused by 1 of 2 things:
Either hue forced my hub to log out of smartthings…

OR it was caused by me deleting a custom device handler for TP-link Kasa, because TP-link kasa is now officially supported by smartthings without custom handlers. I deleted this custom handler hours before hue went offline… dunno how this custom handler for wifi plugs would screw up hue though… it doesnt make sense but the timing lines up within 2 hours of me noticing hue stopped working with ST.

1 Like

I was able to fix… mostly…

I tried to delete the hue hub using the app. the hub disappeared but not hue bulbs (offline bulbs). I tried and failed to reconnect the hue hub.

A few days later I looked in samsung IDE and the hue hub was still there!!
I tried to delete the hub in IDE but it would not go away. It would say it was successfully deleted but still showed in the IDE device list.
I then started to delete all Hue bulbs in the IDE. most would go away out of the IDE device list but some lights would not delete.
For the bulbs that would not leave the list, I deleted the corresponding automations associated with those bulbs. The bulbs finally deleted after some automations were deleted.
After all bulbs were gone from the IDE device list, I was finally able to successfully delete the hue hub.

with no hue devices in IDE, I was finally able to re-add hue to smartthings.

But now that I am trying to rebuild my deleted automations hue give error “a network or server error occurred. please try again later.”
This happens when creating automations that do not include hue (and ones that do)

Other things like controlling hue bulbs through SmartThings and ActionTiles works fine.

CORRECTION Only having problems creating “custom automations” right now, i CAN make new “lighting automations”

I just created a support ticket moments ago.
Reading other threads, I believe I may have a corrupt device record.

This was a problem for many people last week. See the existing active discussion thread which includes staff participation:

Hue integration stopped working (27 June 2019)

1 Like

thank you.
I moved over to that thread

1 Like