Partially responsive dimmer after cutting power

Hi. I’m somewhat new to SmartThings (using for a couple months). I recently decided to add an outlet, and after restoring power, my Intermatic HA06 dimmer only works remotely when off - meaning I can turn it on through the ST app or Alexa, but it stops responding and I can’t turn it back off. If I manually turn it off and run Z-wave repair, it says it completes. If I turn it on and run Z-wave repair, it says it failed to repair. I’ve tried removing the device from ST and re-adding it. I’ve tried rebooting my hub. I’ve tried unplugging my hub for 15 minutes and plugging it back in… nothing changes. Any help would be appreciated.

add some plug-in modules around it and see if repair makes any difference. Also one repair at a time, may not be enough, though it SHOULD be, for a wired device.

Changing the height and orientation of your hub may help.

also, which device handler is it assigned to in the IDE? generic z-wave swtich?

I don’t have any plug-in modules at this time. (I’m assuming you mean plug-in smart outlets). I believe I already have the hub oriented correctly so that the two antenna signals are aimed toward the middle of the house. I am planning to run some network cable this month and more centrally locate my hub, which will coincidentally put it within a few feet of the dimmer. But it had been working up until I cut power to install the new outlet (which is not a smart outlet).

The handler is “Z-Wave Dimmer Switch Generic.” I couldn’t find a handler for the specific model.

did it work properly before you cut the power at the breaker to install some other outlet on that circut?

Yes, it was.

I had a strange issue once with a custom DH for a leviton dimmer, same type of issue. The author of the DH said to cut the breaker again for a min and turn it back on. He said it was something of a firmware issue, but as he said, it was the only time I had to do it.

Also, could be an open neutral or similar at the new receptacle, causing issues?

I was thinking earlier of turning off the breaker again since it’s the only way to restart the switch. I’ll give it a try when I get home.

This dimmer doesn’t have a neutral. I believe (speculate, actually) that it works by drawing a small amount of current through the light fixture, but not enough to light the bulbs - the manufacturer requires a minimum 40w load for the dimmer to work, which is easy to meet on a 6-bulb chandelier. I don’t think an open could’ve been the problem. As a regular switch, it works fine. It’s just the wireless control that’s gone screwy. And one thing I forgot to mention is that when I physically turn it off, the button press still gets logged in ST, which shows there’s still some communication.

my dimmer would turn on/off on the physical switch, but only on remotely. It would get hung up “turning on” and I couldn’t turn it off through smartthings unless i pressed on then off a few times. really weird stuff, but the power cut did work permanently. Let me know how it goes :slight_smile:

After restoring power, I was able to control the switch briefly, but then the same problem returned.

well, my last suggestion is to exclude it again :(. I read somewhere that these switches need to be “on” when you press the programming button? not sure if that’s the case here. Maybe somebody else can chime in and help us out, I haven’t worked with the intermatics directly. I have installed a bunch of the generic zwave switches though.

Wasn’t able to get it working all this time. The day the hub firmware updated this month, it started working again, even though that was supposed to be for a different purpose altogether.

Ha, well that’s a good result!