Pairing devices with the new V2 hub

I purchased a Hub V2 and wanted to migrate my devices to this hub. I followed the process/instructions published by ST. I have the Android app and it is up-to-date Here is my problem: After 7 hours I managed to pair one of 3 GE plug-in switches and I don’t know how it happened. The other two never appear in the device list. The same with a CT100 thermostat. I also follow the instructions, but the hub is not recognizing it. ST support has not replied in 3 days. Anybody a bright idea please?

I just repaired 60 devices to a v2 hub today. Whee.

General Exclude first
Then put in pairing mode
Then make the device generate some traffic

Same as V1 hub.

Thanks John. Didn’t work on my end. Adding to V1 hub was OK but regardless of how and what I try I can’t get my devices paired.

Sounds like something might not be right with the hub hardware itself.

Couple things to check.

Did you try to do an exclude and then do the include?
When you are trying to do the include is the light flashing on the hub?

Right. In regards to the GE plug-in switches you are right Matt. Although I already had removed hub1 with all devices I went through the process on the app to the “General Device Exclusion”. That did the trick (the plug needs to be plugged in and you need to press the button). In regards to the motion sensor and the CT100 thermostat: they both suddenly appeared in the list although I used the same process that I tried many times before. John had the idea of generating traffic on the device which I thought was a great idea, but unfortunately that was not it. There must be something else.

I was able to repair all my old devices but 2 to the new v2 hub, the Danalock and Ecolink sensor. In the end (thanks to Mike at Ecolink) it worked. I just had to put the hub in exclusion but twice in a row. The first time the devices would not exclude but it worked on the second time. FYI I feel it is better to do the general exclusion from a device like iphone/ipad instead of PC so you don’t have a time limit. It then confirms the device was excluded. Good luck