New V1 Hub will not activate and no devices can be paired

I won a SmartThings setup at a charity auction a couple of nights ago, and I can’t get anything to connect! The hub gets stuck on “activating hub”. I have removed the location, and redone the setup, but it doesn’t seem to work. I sent an email to support 36 hours ago and have not received a response from them, aside from the automated message. I’m excited to get started, but I am stuck! Are there any network considerations, ports/DMZ/etc? Thanks for any help! Someone said to put @Ben


Depending upon how long that hub has been sitting in a box, hopefully never activated, it may take the hub a while to download and update any firmware it needs.

How long did you wait during the activation process before killing it and starting over?

Thanks for the response John! I gave it about an hour, and I read that as long as the green light is on and solid and its no longer blinking because of the update, to restart the app. I did and it seemed to be OK but nothing will pair to it. I’ve tried a proximity sensor, door sensor, motion sensor and outlet. Nothing will connect.

Hi @ppgibbons,

I had the same problem when setting up my V2 hub 3 days ago. While I had a solid green light and I could get into the android app, I could not get anything to pair to the hub, including the ST devices that came with the kit.

What worked for me was to unplug the hub (power and ethernet), remove the batteries, wait 5 minutes, then plug the hub back in. Once the green light was solid again I was able to pair everything without an issue.

ST support finally got back to me and said that the hub is in an update loop and it’s basically bricked. The new version of the APP gave me multiple options to update and I didn’t realize the updates before weren’t completed. This is a major flaw in the application. From what I’m seeing on this board, people aren’t impressed with the service or the reliability. I hope they’re wrong.

So, what are they suggesting to be done?

They’re sending me a new one. I hope my app doesn’t brick this one too :slight_smile:

Seems like pretty good customer support.

1 Like