Nothing will pair with new hub


#1

Continuing the discussion from Stuck at "Setting up hub":

I am spinning off my original thread which had issues with setting up the hub. The hub now shows up in my account but nothing will pair with it. I have tried the ST Open/Closed sensor, GE Link Bulb (and I’ve reset the bulb several times trying to get it to work) and my Sonos system. The sensor and bulb are both right next to the hub, no luck.


Stuck at "Setting up hub"
(Perry Gentry) #2

Same here… Got my hub up. Seems like it took forever to connect. But now i was trying to connect the free motion sensor and door sensor to the new hub… NO LUCK.
I still have my old hub and it connected within a few seconds…
Kind of frustrating when all we heard was how much better this was.
Interested in getting this fixed so I can move everything to the new hub… I THINK ;-/


#3

I have read a few similar comments on the board. I transferred my old Almond+ to V2 a week ago. It was not easy until I worked out a flow. Here is what I did:

  1. Starting closest device and working to furthest device.
  2. Put the device in exclusion mode. Sometimes this meant pushing a button, sometimes removing a battery, sometimes cutting power. Etc
  3. Command my old device to remove it.
  4. Put the device in add mode
  5. Add it though the Smartthings app.
  6. Sometimes something went wrong (usually when excluding the device) and I would need to repeat steps 2-5. Especially with motion and door sensors, distance from the ST made a difference. I would only have success if I was really close when performing steps 1-5.

Good luck


(David Chandler) #4

I have had the same issue. Were you able to resolve?


#5

Yeah, I have the exact same issue :S


(Noddy) #6

Same problem here. I have the V2 hub active but I am unable to pair any of my old devices. I have tried locks, motions, open/close etc. All of these worked yesterday with the old hub. I would be grateful of any advice .


#7

Well. now it seems to work. Here is what I did:

  • Unplug the hub and remove the batteries and the ethernet cable
  • Wait until I noticed that my Hub appeared Inactive
  • Connect the hub again: power supply and ethernet cable (i didn’t put the batteries because i was lazy)
  • After some time I received a notification that my hub is active and its receiving an update and in a few more minutes will be available
  • Wait a few more minutes (like 10-15)
  • After that, I can add devices to my hub (i just tried with a minimote and aeon switch). The led blinks green when pairing (as it should)

#8

The problem most of us had/have is that the hub never goes inactive even after powered down. It seems like immediately after setup the hub and the Smartthings API become disconnected. Hell, I had my hub powered down sitting on a shelf like a glorified paper weight for 3 days and when I checked the API site it still said it was active and had recently pinged their servers. I immediately deleted it after seeing that. I have a feeling some weird stuff happened where wires got crossed between people’s hubs.

New one should be here tomorrow. Hope it works out :smile:


#9

fanelectronico I followed your advice and unfortunately no luck. Calling support is not any longer possible and emailing support takes them about 3 days to reply to a question I never asked. Sad. Don’t know what to do now. Had a nice little system working which is now useless.