Osram/Sylvania Gardenspot Pairing issue


(Diego Yong) #1

I received those yesterday, but I wa not able to pair it with the ST hub. The hub wouldn’t even find it. Any advice?


#2

perform a factory reset and try again


(Diego Yong) #3

factory reset of the gardenspot?


#4

yes go on youtbue and watch videos, they will show you what to do


(Steven Weinstein) #5

I have the same issue. I already have one gradenspot paired with my ST hubs but my new one won’t pair.

Thanks


(David) #6

I had one that needed to be reset.

the process is:

  1. Turn on
  2. Unplug from wall power for 5 seconds
  3. Plug into wall for 5 seconds
  4. Repeat steps 2 and 3, 5 times

It is successful when the lights do a color cycle, mine seemed to take around 10 seconds on the 5th re-plug, I thought I messed it up again, but as I was thinking of how to better do the process they color cycled and I could them pair them to my hub

I found it easier to use a power strip since I tried it a few times with unplugging and re-plugging but Tamper Outlets slowed me down.


(Realy Living Dream) #7

I’ve found it easier to just leave the nut loose and just unplug/plug the module from the power brick. I’ve got 1 that kept dropping off & needed to be reset before I could get it reconnected. Once connected, make sure the plug is all the way in and plastic lock nut on the wire is absolutely TIGHT without stripping the threads.


(Charles) #8

I have a set that was paired and working well (no lightify gateway). But, I disconnected then for a week and now can’t find it in ST.

I’ve reset (5×5 method) and I get a positive blink response, but ST doesn’t find it. I’m using @infofiend 's DTH.

After resetting, I’ve tried finding new devices or finding the Osram Gardenspots by name, but don’t seem to get a response. Would someone kindly give me a step-by-step reset and re-pair process? Thank you.


(Realy Living Dream) #9

off-on-off 5 ( or 50 ) times until you get the rainbow of colors. Then it will go to the standard lavender purple. Then just in ST add thing, lights & switches, lightbulbs, Osram , Gardnerspot RGB. Once you get the full spectrum rainbow, Leave them off (unplugged ) until after ST is searching . As soon as ST starts searching then plug them in. ST should find them within a few seconds. They will flash to signify they were found. If they were previously in ST, just back out of the add new device menu. There will be no indication in ST that they were found.
Go back to where they were listed before in ST and see if you can control them.

If at first you don’t succeed, try try again.


(Charles) #10

Well, a year and a half later and the problems get weirder. I do the above, with apparent success. ST acts like they are paired. The app find the lights and knows they are on; it will even correctly turn them off. I think, “great - I’m good”. But that’s the end of the goodness. They are off, the app shows them off. But nothing else functions from this point. Can’t turn on or change anything else.

I’ve repeated several times with the exact same results.


(Realy Living Dream) #11

I’ve got one string that constantly still drops off, and another that resets back to the default pinky/muave color almost every time ST changes brightness. ( I have them set up with motion sensor, 80% on motion, 20% when motion stops) I wound up plugging them all into an Innovelli outdoor dual so I can just power cycle them without having to climb under the porch and unplug/plug them manually.


(Jason) #12

I’ve been trying to pair my set for a month now. They flash the default color three times ina ten cycle almost every time. They will not go through the color cycle with the 5x5 that I’ve probably tried 5x50. I have several other osram products I’ve had no issue. Any ideas?