OSRAM Lightify A19 RGBW Bulb will not reconnect to ST

I just got this for christmas and I’ve looked at other articles but nobody addresses the problem I seem to be having. I connected it to the ST hub and it worked fine for a while then while showing it off it locked up. I looked around and saw that this was a frequent issue. So I removed it from the ST hub and proceeded to do the bulb reset process. ST hub will not rediscover it. So I went and got an OSRAM hub after seeing that there was possibly a firmware revision that only the OSRAM hub could accomplish. There was no firmware upgrade availble for the bulb and it does show up fine and work fine in the OSRAM hub. What do I need to do to make the bulb discoverable again through the ST hub? I also have the logs from when it added it the first time. Could I manually add a device with all that information?

Hi @Johnathan_Urschel,

This sounds very much to be related to the latest firmware update for the ST hub. I recommend emailing support at support@smartthings.com with your issue, and reference my ticket: #286581

Here’s a little more info. I linked you to the last post as of right now, which just happens to be an Osram related topic. It could be related or not, but still useful for you to read through.

Did you remove it from the Osram hub and reset the bulb again?

Yup. I just got done leaving my ST hub offline for like 40 minutes. And It still won’t discover the bulb.

Did you try an exclusion from the ST app? Sounds like it’s still stuck somewhere on the ST side. How about IDE any trace of it or a rogue thing?

Well I’m looking in the IDE and don’t see it listed as a device. I just manually added it again and tried again. Failure again. Where in the IDE might it be lingering? That’s what it feels like sort of like an arp entry on a network segment that isn’t washing out.

Under Devices. Look for either a “Thing” or the old device name.

Yea nope it’s not there. Hasn’t been since I did the removal.

That’s weird and Exclusion after resetting the bulb didn’t show anything removed? I’m out of suggestions.

So tell me more about exclusions? This is zigbee and I see a Z-Wave exclusions etc.

I missed that, don’t know if there is a Zigbee exclusion. Maybe a hammer? LOL

In reading through this thread, I see that you last added your bulb to the OSRAM hub. I see celblazer asked if you had removed the bulb from the OSRAM hub and reset the bulb but I didn’t see you answer that. It looks like you turned off the ST hub next for 40 minutes and tried to discover it again. If you have not reset the bulb yet, try that.

To physically reset the OSRAM LIGHTIFY Bulb, run five power cycles as detailed below (a power cycle is the act of turning something on and off).

Note: To turn the OSRAM LIGHTIFY Bulb on and off: Turn it on and off with the wall switch, OR unscrew it by hand.

Turn OFF the light
Turn ON the light for 3 seconds
Repeat this process 5 times (OFF + ON for 3 seconds = 1 time)
After the fifth time, wait 10 seconds
The light will then blink 3 times if successfully reset
Repeat the process if the light doesn’t blink

Yup I’ve done all that. I removed it from the osram hub and then did a reset. Nothing is working.

last shot - did you try adding the light manually in ST?


Light was off all night last night. Got up this AM and it discovered it fine and is working again. One of two things. One leaving it off overnight caused the ST hub to finally wash the device out of its system or two the incredible amount of heat these bulbs produce around the electronics cooled off and something started working right again.

1 Like

Third option, Aliens fixed it for, Yup Aliens.

1 Like
1 Like