Osram Lightify BR30 RGBW Firmware fail

smartlights

(Tom) #1

Hi everyone,
I have 4 Osram Lightify BR30 RGBW lights. I had them attached to the lightify gateway, but the firmware would never update, I only had them connected to that because at the time SmartThings didn’t have a supported interface with them. Today I hooked them back up to the SmartThings hub and they did a firmware update.
I just went in and checked them, they are BRIGHT BLUE, they cannot be controlled by either the SmartThings or lightify gateway and they are showing up as model: LIGHTIFY A19 Tunable White. Obviously the firmware didn’t take (even though it is the same version for the BR30 RGBW and the A19)

Does anyone have any ideas how to get this resolved or do I have $160 worth of junk now (the bulbs are 2 years old)

EDIT: I just moved this into what I think is the correct category to see if it gets more exposure/suggestions (I had an open ticket with Osram Lightify about the firmware not updating, but since this happened I haven’t heard from them. this morning I emailed another ticket to see if they respond)


#2

Have you tried the standard reset procedure that is used to pair them? (switch on/off/on/off five times, five seconds on, five seconds off)


(Tom) #3

Yes, I have also paired them back to the lightify gateway with the same result… The wrong firmware installed.

Get Outlook for Android


(Tom) #4

I just Open a new ticket with Osram since the previous ticket I had was a firmware not updating issue and it looks like they closed it since they stopped responding to my emails about it (I initially said the firmware had updated, but had not yet tested it).