App won't discover Osram Lightify Tuneable LED A19 bulb


(Jane) #1

I’m struggling to pair my Osram Lightify Tuneable A19 bulb with my Hub. I’ve followed the directions & re-set the bulb & I know it’s fine because it blinks 3 times upon being turned on. I’ve also tried going directly from the Marketplace “Connect New Device” and also from “Lights & Switches” but neither method has worked. How long should it take for the Hub to discover my bulb?

For what it’s worth, I’m in the same room with my Hub & using the app on an Ipad. Very frustrated as a newbie! Anyone have ideas how to resolve? Thanks much :slight_smile:


(Jane) #2

BTW–I finally got it to work, but had to reboot hub a couple of times & sign out & back into the app.


(Andrea Bianco) #3

Welcome, patience is a must when starting it can be frustrating for sure. Hang in there. There have been some noted issues with Osram bulbs ( I have many and experience with these). They sometimes drop offline, and yes it is annoying. You can usually unplug and re plug the light in (if in lamp) and they work ok again. Sometimes Re-pairing to the hub is needed. I don’t when you bought the bulbs or the “firmware” version on the bulbs you are using, there are /have been recent firmware upgrades from Lightify for these bulbs. That requires a Lightify gateway (purchased seperately and using their gateway to update the firmware). Hopefully you will be all set for now, but keep that in mind in case. Not sure if you have gotten into the IDE but there is a specific DTH (Device Type Handler) that you can select for the specific bulb too.

If is working - leave it alone … if not these are options to explore.

GOOD LUCK - welcome to ST and A Smart House. It really is fun and exciting (when it isn’t frustrating) :slight_smile:


(Jane) #4

Thanks much for the “firmware” tip Andrea!! I’ll keep it in mind when I go shopping for more toys today :slight_smile: