OSRAM Light Strip gets connected but no control

osram
lights

(Marc Selwan) #1

Hi folks,

I bought the OSRAM RGBW light strips and would like to connect them to ST vs WeMo. ST see’s the strip automatically and connects no problem. But it does not actually control the light. When I connect it to the WeMo link, it works no problem.

My only theory is that ST may be a little far away? It’s one floor below the light strip. On the same desk, I have a Hue light strip and the hub for hue is the same distance and works fine.

Has anyone else had similar issues? Anything else I could try? I’ve tried resetting a few times and reconnecting with no success.

Thanks in advanced for your help!


(Marc Selwan) #2

to add some more -color- I also tried a completely new unit at a different power source and had the same problem.


#3

Hey there!

This is probably unrelated to the device itself. I bet your hub needs a firmware update!

Open the left hand menu in the app and click the gear at the top. Scroll down and select your hub. Choose the option to check for updates. If you don’t see an update available send an email to support@smartthings.com and ask for your ZigBee firmware to be updated.

Thanks!


(Marc Selwan) #4

Thanks Tyler, I’ll try that but I think I’m on the most current firmware. I’ll give support at shot though thanks!


#5

It’s specifically the ZigBee firmware. Support will take care of you!


(Megan) #6

Mine works like a champ. Had a little issues pairing. Also make sure it is using the right driver


(Marc Selwan) #7

Hey folks,

I figure I’d chime in on my discoveries. I had Support (Tyler) help me out and upgrade my firmware but that didn’t seem to help. When I moved the lightstrip downstairs, and close to the ST hub, it worked no problem.

I’m not surprised by the difference in distance vs Hue bulbs as the OSRAM products (while they work great) tend to feel a little cheaper in quality.