Odd Problem with GE/Jasco Z-Wave in-wall switches loosing link to SmartThings

I have about 10 of the original switches purchased about 5 years ago. I got them when I was using the Vera Lite hub.

They seem to stay connected for about a day and then do not respond to commands or update status.

I have ran repair network several times and I get lots of can not update routes or mesh info.

This problem has pretty much crashed my Z-Wave network.

My ST v2 hub has 17.11 on it.

Now for the weird. While writing the first post, I tried interacting with some of the misbehaving things.

They took from 2.5 to 6 minutes to respond to commands. I had thought they were not responding at all but they just got a giant delay.

I am really confused now.

Definitely report it to support, but a number of people are having problems with Z wave devices in the last few weeks.

Sent a message to support.

1 Like

I have not reported this to support but after months of no issues I’ve had numerous GE Z-wave switches drop off over the past 2 weeks.

1 Like

Are yours old also are the newer green and black box like you can purchase at Lowes? I am asking to figure out if replacing some switches would fix the problem.

Mine either came in small white boxes or in crappy blister packs.

I have a different problem with my GE switches. They will turn on by themselves. Every few weeks they will turn on without any input from the switch. When this happens it will occur multiple times during the same day and then not occur again for a few weeks. This is verified by reviewing the history of the device. Sounds easy to swap it with another to see if the problem follows the switch or stays in the same location, but that is a bit of work to relocate a hard wired devices.

I just installed the latest GE Z Wave 3-way switches in my home to test on my hallway lights. For the first day, I loved them. The dimming is awesome. Starting on day two, my SmartThings hub started reporting the device was unavailable. No matter what I did in the app, I couldn’t bring it back. I checked the switch and still had a lit blue LED, so I knew power was getting to the device/circuit. I found that if I tapped the switch up or down, it seemed to “wake up” on the network and the STH app would see it within seconds. This has now become a daily occurrence. I have to “wake it up” every day and sometimes that only lasts for a couple of hours before it can’t be seen again. Very frustrating because I had big plans for these in my home. Especially in areas where I have three 3-way switches. Now I don’t feel like I can rely on these to put more in. I wish Belkin was making a 3-way switch! My Belkin WEMO devices have been solid!

@KE4NYV, sounds like it could be a distance/range issue. How far from the hub are the switches located? Another serious factor is whether they’re installed in metal electrical boxes. Metal boxes are nasty and act as faraday cages. They can seriously block and/or attenuate signals from these switches.

The good news is that is it is a signal strength issue, the more of these devices you install the stronger the Z-Wave mesh becomes. You can probably still resurrect your plans.

Also turn device health off. It solved most of my issue with unavailable.
Screenshot_20180102-123854

Screenshot_20180102-123908

1 Like

This switch happens to be the closest device to my STH at about 15 feet. I can attest that the box is plastic, since I was just in there installing these a couple of nights ago. I’m actually an RF guy for NASA at my day job, so signal strength and optimal positioning is high on my list :smiley:

My STH is current in my server rack, sitting about four feet up from the floor. I’m thinking about mounting it up much higher. I don’t think it’s going to improve what is going on, as when I “wake” the switch up by pressing abutton, it seems like everything works fine, until is drops out again. The only other Z Wave devices in the house are my Phillips SmartBulbs (I think those are Z Wave).

I just checked and Device Health was already ON.

You want it OFF.

1 Like