Not all devices showing in new app

I switched over from the classic app to the new app last night. Not all of my devices are showing in the new app. They do appear at Two of the devices that aren’t showing are a Qubino Flush Shutter and a GE Outdoor Smart Switch. (I cannot access the third device because it’s behind our Christmas tree an I cannot remember what it is.)

I tried to repair the Qubino Flush shutter, but it still doesn’t show. Can someone please help me?

It could just be a sync issue between the two mobile apps, so don’t do anything drastic yet. Email support and tell them you’re switching and not all your devices are in sync between the two apps.

Just curious. Turn off device health and see if they appear.

This isn’t an option in the new app.

Submit a ticket through the help menu of the new app.

Correct. Launch the old app and turn it off. I had this issue when I upgraded to my new Hub and disabling device health in the old app caused them to show up in the new app.

1 Like

I turned off device health in the old app, and now I can see my devices in the new app. Awesome!


Yeah I had the same problem. Not sure what’s up with that.

Interesting. Good call @chowder007!

While on this subject, I don’t see how to view the presence devices (user phones)

Unfortunately you can’t in the new app