No motion for more than xxx amount of time, local?

I’m sure I read on here that this was now local?
Or will it be when edge officially arrives?

It’s local for V2 and V3/Aeotec hubs as of the firmware that finished rolling out yesterday. You’ll need to manually edit the routine and re-save to get it to move to local.

1 Like

Not for me it isn’t.
As soon as I had a timer on no motion it’s not local.

Actually, I think I’m still on the older firmware?

I didn’t see any obvious signs of it being local when I created some Routines this morning. On the other hand I use ‘remains’ in a few Rules and they’ve been claiming they are local since at least the middle of June. Perhaps it is the particular capabilities I used.

that is the latest. Not sure why yours don’t show local :man_shrugging:t2:

I am on firmware 44.9 and newest app version and my automations with the delay are NOT local.

Absolutely bizarre

I’m beginning to think they flipped some kind of functionality flag on the back end to disable remains from being local for Routines. I just tried creating an exact copy of an existing local Routine and its no longer showing the local icon. weird!

just below there is saying that your automation is running local.

Check the other screenshot

did you edit and save it again?

I created a fresh routine to test.

Even more annoying.
Did the same automation within smart lighting and it’s telling me it’s local.
Isn’t smart lighting going away. :rofl:


I’m on same boat. No local if i use delay time option. Hub v2, smartthings motion sensor, stock Edge driver…

1 Like

It’s being migrated to use the rules api (the same thing routines use).

The lastest word is that Smart Lighting will be converted over to the new architecture. Only time will tell.

Great. So we’ll be able to still use something other than routines to still create ‘smart lighting’ automation?