No longer receive any alerts!

One day forgot to set “Home” and receive dozen “Intrusion” alerts. There is no button to dismiss all alerts. Stuck with alerts that cannot be dismissed individually as well.

Customer Support is useless. Submitted week ago.

Any ideas how to dismiss all alerts?

Apple iOS or Android?

What Version of OS and what version of the SmartThings App?

Both. I have latest. On android Home Page shows blank scree, no “Away” or “Home” options.

In “Recently” shows list but cannot tap any alert.

On Android I have 2.0.7 version

If you go into the alerts section, the dismiss button should be all the way at the bottm of all the alerts

Actually they all seem to be dismissed. But HOME page is still blank.

Maybe try resetting SHM by going through setup again.

In the SHM screen on the phone, click the menu button (3 dots top right) and try going through the setup again

1 Like

Not working. I even “cleared data” on android. Home page still blank.

Try logout and login again with ST apps.

I reinstalled, rebooted, cleared cache, etc. Nothing works. “Home” page is blank.

How about location? Dashboard, click on the 3 dots top right corner, my locations. Is that the only location you have?

Yes, only one location. Blank screen, buttons are gone after updating to most recent version.

I tried on Nexus tablet - same thing. Something with account. But what? Customer support is useless.

You may have tried this, but try removing it all together and then re-adding

From home -> triple dots -> setup
Next x 2
Down at bottom click remove

Well I just opened app and “home” page re-appeared. Looks like server side is buggy.

Now cannot dismiss alarms from the app. Tried dismissing via api, it returned some yippidie yap success but nothing.

Damn, who writes that software!?