Intrusion Detected reminders, can't dismiss event?

smarthomemonitor

#1

I keep getting intrusion detected reminders from an earlier event in the day, and I cannot get the stupid thing to dismiss the alert and move on.

Anyone have any idea how to just clear all the events and clean slate without having to wipe my hub entirely?


Smart Home Monitor
(Benji) #2

Go into Smart Home Monitor, click on the big red alert, click dismiss…


#3

I’ve done that, about 15 times. It doesn’t go away.


(Benji) #4

Okay. any more information? Does it throw an error on the app? Does it still show a red ‘intrustion detected’ does it go to a green ‘everything okay’ but still remind? What state is SHM in (arm, arm - stay, disarm), Android or iOS? What app version? What hub version?

Need more info.


#5

It stays red, there’s no errors, I can change the SHM state and it doesn’t affect anything (ARM/Disarm/etc). Android, cleared cache, latest version, v2 hub.


(Bobby) #6

You can clean your alerts from pasting a link into a browser:

for more details, check this thread:


(Andrew Brimberry) #7

I’m in the same situation with a water leak sensor in iOS. One of the sensors cleared but the other would not. Please post a solution if you find one.


#8

I’m having the same issue. I recieved a notification for an intrusion detection from my motion sensor. From within the Smartthings app, I’mable to review the notification and after tapping the red triangle, am given the option to dismiss. However, after saying “Yes” multiple times now, the Intrusion alert is not dismissed and remains active. I’m using the app through my Android device.


#9

I am having the same problem as well. I get four alerts or total incidents although only one of the sensors was triggered. I can usually clear one of the incidents but the other three, I can’t.

I suspect the problem is the ST app.
I am currently using ST app V 2.0.3 Build 201311 on Android 5.0.1.


(John Morrison) #10

I am having this same problem, no way to clear the Intrusion detection. Also i have 3 options that say security on the SHM page. and one for leaks.

Anyway to clear out 2 of them?

thanks


(greg opolka) #11

Touch SHM
Touch Security
Scroll to the bottom
Touch Dismiss


(Ron S) #12

This pretty much works for me on iOS.


(Rakesh Trivedi) #13

I have similar problem started on IOS devices and nothing works to get rid of notification this red “intrusion detected” sign from home screen. Any one solve this problem? If yes please help


(Bill) #14

Same here. I have submitted a ticket to support.


(Rakesh Trivedi) #15

I’ve fixed it – it is due to Security SmartApp putting hub in zombie state.

I’ve had an issue with clearing up notification then even stop sending SMS/notification and at this point ST is useless. I’ve had restarted hub, hit clear notification individually and none of trick worked.

Finally, I took route to removing all smartApp which is associated with devices ( painful route ) and then clean up. Dashboard got GREEN :slight_smile: and then installed Security SmartApp on open/close sensor and bingo … SMS/notification started and also now clear up intrusion detection notification the way it was. So, follow the same and you will have all clear up.


(Bill) #16

Thank you! Deleting Security and putting it back into place did the trick. What a pain to restore my previous settings.


(Vaishakhi Lahoti) #17

I dont see a way to delete the Security smartapp. Is that deliberate or is something wrong with my setup? Please help!


(Bill) #19

Instructions are describe above in this post.


(Matt) #20

Also want to chime in that wiping the security app and starting from scratch fixed it for me.

SmartThings support said this is an issue they are dealing with currently and are working on a fix.


(Alan) #21

Which security app are you guys talking about? I don’t have any smartapps related to security. I’ve got auto lock, keep me cozy, smart lighting and user lock manager. I can’t clear any of my intrusions and this has been going on for quite a while now.

Edit: Ah, I think you guys meant the security in SHM. Got that removed and readded and everything’s cleared now. Hopefully don’t have any issues clearing in the future.