Nexia Starter Pack not compatible w SmartThings?

I bought a Nexia starter pack for an office space in 2014, it included the GE/Jasco outlet, a Schlage Camelot deadbolt, and the Nexia hub (very similar to this: walmart.com/ip/Schlage-Keypad-Deadbolt-Home-Security-Kit/21775001). The combo worked great on Nexia.

I switched locks for a new tenant and am trying to use the deadbolt and outlet now at home on a v1 smartthings hub and smartthings cant find either device. I’ve tried pressing the button to pair the outlet and putting the deadbolt in programming pairing mode, I’ve also tried deleting and recreating the hub - no luck.

Did I need to do something in Nexia to unpair these before moving to the smartthings hub? Are these “bundled” devices Nexia only?

Also hub is online, version 13.00013, tried repair z wave network utility, no luck. The Schlage lock was reset to factory defaults before trying to pair.

Did you go a general Z-wave exclusion in smartthings? This will unpair them from the Nexia hub. I’m using both of those devices myself, so they will work.

2 Likes

Put them both in pairing mode while running the general exclusion. That worked great. Any smart apps you would recommend for the deadbolt?

It costs a little but of money, but I’m using this one. You might be able to find a free one someone else has created around here, too.

1 Like

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.