Schlage BE469NX unable to pair


(Ryan) #1

I have two brand new locks and a pre owned smart hub from amazon. I am unable to get either lock to pair. I following the directions and the troubleshooting guide: https://support.smartthings.com/hc/en-us/articles/200957650-My-lock-won-t-connect-to-SmartThings

I am 3 to 5 feet from the hub when I try to pair them. I have reset both locks, have nothing else paired to my hub, and when trying to pair either one they give me the red X after a few seconds of trying to pair. The app still is searching for the lock and never finds it. I have tried the last few nights and about to just return everything. Any ideas?

I followed these directions : https://support.smartthings.com/hc/en-us/articles/201032800-Connecting-a-Schlage-Camelot-Touchscreen-lock-to-SmartThings:
Add a Schlage Camelot Touchscreen lock to your SmartThings Hub:
Tap the (+) icon at the bottom of your SmartThings Dashboard
Select "Connect New Device"Within 10 feet of the hub, press the Schlage button on the lock, enter your 6 digit programming code, then press the 0.Set up the alerts or automations you want to use with your lock
If you encounter any trouble connecting your lock, it may need to be
excluded before being added again. This is likely the case if it has
been in use previously by our hub or another Z-wave controller.
In the SmartThings app, go to the left menu by tapping the icon in the upper left hand cornerTap the gear icon to the right of your locationScroll down and tap your hubTap "Z-wave Utilities"Tap "General Device Exclusion"Tap "Remove"When you see the panel that says “Please follow manufacturer’s
instructions to remove the Z-wave device from My SmartThings,” follow
your locks removal process: Press the Schlage button on the lock, enter
your 6 digit programming code, press the Schlage button again and then
0.
Once the app confirms the lock has been excluded, you can attempt to reconnect the lock via the directions outlined above.


(Elijah) #2

I recently installed two new Camalots and one I bought of craigslist. My new ones paired up fine the 1st time, but I have this same issue with my used on. I have tried the “remove” & re-connect a dozen times but decided to put it aside and come back to it. I would be interested too if anyone has advice on how to resolve this


#3

I would write to support@smartthings.com , they should have a better idea of what’s going on.


(Jeff DeWolfe) #4

Have you put your hub into exclusion mode to exclude the locks just in case they were at some point in time joined to another hub?


(Jeff DeWolfe) #6

Sorry, but you can. Put the hub into exclusion mode and use the same process on the lock to add it to get it excluded. After that, try adding it to your hub.


#7

Any controller can exclude any Z-Wave device. This is called a “General Exclusion” and is available as an option in the SmartThings app. Open the left menu, click the gear at the top then click on your hub.


(Ryan) #9

Tried that…didn’t work