New v2 hub not connecting to sensors

hubv2

(Matt) #1

Unboxing my new hub, setting up in a new location. All new sensors.

Hub setup went smooth and shows active, but cannot connect to any devices. I have the customer appreciation bundle, a lock and some smoke detectors. The hub is located centrally, less than 10 feet from some of the things.

I have tried the z-wave exclusion to no avail. Have tried using the app menu to connect to specific devices. I don’t know if the connect process requires the cloud, and it is massively overloaded or what. Please advise.


(John S) #2

email support. Sounds not right at all. You will need a network to associate new devices, but you must be connected to do anything at all.

Sometimes those first few zwave devices can be really hard to bootstrap in, because you got zip for a mesh. Start with whatever is closest to the hub and work your way out. Hell, start pairing stuff right next to the hub. If you can get it to pair, you can always do the zwave repair once everything is in its final place.


(Patrick Stuart [@pstuart]) #3

Check the ide and see if the zwave module is enabled. If not click the button in hubs utilities to enable zwave


#4

Support is your best bet at support@smartthings.com , but Meanwhile a few thoughts.

One) your sensors are probably zigbee not zwave. So zwave exclusion isn’t going to help.

Two) by any chance did you unplug the hub after adding it to the location? If so, try unplugging the hub for 15 minutes and then plugging it back in. It may be that support will tell you you need to delete the Hub altogether and re-add it but wait for them to tell you that. It won’t hurt anything to just unplug it and plug it back in.

Three) if you have a Minimote, try adding it to the hub. If it will add, then try using it to exclude and then include any the way devices you were trying to add. It won’t work with, but it may work with zwave except for the lock.

  1. as far as the lock, when you go to add it, does it give you the option of doing an include? Or does it only give you the option of doing an exclude?