New HUB won't connect to any devices?

Hi

My old HUB (v1) stopped working so I upgraded to the new V3 Wifi Hub. I was able to successfully connect the HUB and I think i correctly excluded the old HUB but I can’t seem to connect any of my things to the new HUB either in the new or the classic app. Help! I have tried to search and tried to add manually several different devices to no avail.

is the new hub blinking green when you try to pair a device?

Yes it does blink green. I have just successfully added my Arlo cameras in the classic app but they are showing as unavailable?

what devices won’t connect? If they are zigbee, you need to reset them. If they’re z-wave, you need to exclude them to reset them.

1 Like

None of my devices are connecting. I have both z-wave and zigbee devices, from a Linear GOCOntrol garage door opener to LIghtify A19 bulbs to GE smart plug in outlets and GE in wall switches, and I can’t get any of them to work. Right now the only “Things” I see in my home are my iPhone and my two Arlo Go Pro cameras but they are “Unavailable” because in my Arlo app it says my base station is offline, which I also can’t seem to reset.

I have tried resetting zigbee devices and I have also run the Z-wave exclusion on my old Hub, nothing is working. I am not sure if I did everything in the right order, or even if there is a right order. I am ready to throw it all in the trash at this point and look for a new system.

ok let’s start with the Lightify bulbs. When you reset them, did you get them to flash and color cycle to indicate the reset? And if you’re using the new app, are you picking Sylvania from the bulb list and the secure join warning and choosing continue?

I have the dimmable soft white. I have removed them and reinstalled, turned the switch (not a smart switch) on and off and nothing. IN the new app I pick it from the list click continue when the secure join warning comes up and then it just times out looking for it and gives the message “The device may not have been added correctly. If it hasn’t been added try adding it again”.

did you go 5 seconds on, 5 seconds off (no power) for 5 cycles to reset them?

That worked!

I would really like to get my GoControl linear garage door openers going, how do I reset those manually?

Never mind I found the reset instructions, finally starting to get things connected. Thanks @prjct92eh2 !

1 Like

One thing I am still having issue with is my outdoor GE Z-wave plug in switch. I tried doing the Z-wave device exclusion by going into my hub, selecting Z-wave exclusion, and pressing the button as instructed, but nothing seems to happen. Am I doing this right?

That sounds like the right process. You should get a confirmation something was excluded. How far away is it?

No more than 15 feet from the HUB

only thing i would recommend is try alternating pairing and excluding until one of them picks up the device.

1 Like