New Station User: all hue devices stopped working (August 2023)

Hi

I installed a few days ago the Samsung smartthings station. I connected different devices like multipurpose sensor, motion, leakage etc. All worked well for a few days. Then i tried to integrate my philip hue and identified there is a new way to do it following this article -
[ST Edge] Philips Hue LAN [BETA] (3rd Party Driver, Not ST Native).

Everything worked amazing for a day including routines and automation but then suddenly all of the devices turned offline without ability to access them. I reseted the station / deleted the drivers/ reinstalled smartthings, nothing works.
I try to install again a few devices and they work for 5 min and moved offline.

  1. Any way to solve it?
  2. If not - how do i completely reset the station to its original drivers?

Really appreciate your help as i have an expensive set of devices which i can’t use at all.

Tagging @blueyetisoftware

check the channel being used by your Station and the hue bridge… make sure they are not overlapping

As @jkp stated, I would check the zigbee channels. I would also make sure things are working from the Hue app itself and that the Hue hub and ST hub are on the same network. If “everything” is offline, that points to the Hue hub being offline. If the network is setup correctly, I would refresh you Hue hub device created in ST. If that doesn’t work, I would reset ONLY your ST hub. If you need more help you can send me screenshots of your Hue hub device in ST.

1 Like

Thank you guys for helping. Obviously not trivial.

Philips Hue as a standalone is still working well.
The problem is that the (Samsung) motion sensor and multipurpose are all offline.

How do i check the channels and enaure they are not overlapping? Can you guide me how to perform this?

Hue and ST - same NW. They are still working together. The problem is with the other peripherals that connected to the ST beyond the Hue.

How can i refresh the HUE device?

Btw, ZigBee secure mode is enabled on the ST if that’s matter

Ok. Found it. Hue uses channel 11
For smartthings definitely i see a problem now and maybe you can help me out

@blueyetisoftware @jkp
Any chance you can assist on the next steps?

That does change the situation quite a bit. What is the firmware version of The Station? I am reluctant to mention a reset of your Station as I don’t know if a reset would resolve the issue. I think you should report it to ST Support and let them investigate first and let them look at the logs. They will provide you will more info on sending logs to them from CLI and opening access to your hub from my.smartthings.com.

Having said that … the practical option is to reset the Station again since you already performed that action once before and I imagine that is where the zigbee radio (maybe???) stopped functioning. It sounds like it is recent install of the Station and not many devices or Routines, etc to worry about restoring with ST’s hub replacement tool. So start fresh.

so… reset your hub, claim it with the app, let it sit for 20 minutes after the reset, observe the led colors on the hub and check if the zigbee functional status is true. If all are OK…start adding your devices/integrations back. If zigbee radio is not functioning - you will definitely need to contact ST support and let them investigate. Or if it is a recent purchase of the Station, return it to place you purchased and report it does not work and get a replacement from them.

Note to all users: I am a firm believer in not resetting your hub when there are device issues. Better to try and resolve any issues by other means first (mainly by asking for assistance in the forum). I am sure others have totally different opinions on this subject and choice is good. :slight_smile:

2 Likes

Thanks a lot for the response.
Attached the verison



These are the details
I have no problem to reset everything just to get it working and start from scratch. I have only 10 devices by now.

Is that the latest verison? It not, how can i force the new firmware version?

If i will try to force a new channel for the ST, it means i need to reset all devices right?

yes… 47.12 is the latest for the Station. go ahead and reset to see it it resolves the two issues - zigbee radio not functioning and with Hue. resetting the hub will require you to reset your zigbee devices before you can add them back but you do NOT need to reset the hue devices that are connected to the hub bridge.

1 Like

To factory reset just hold the button for 5 sec?

If the process is the same as the other hubs:
How to reset Aeotec Smart Home Hub to factory default

If you find the need to factory reset your Aeotec Smart Home Hub completely, you can follow these steps.

  1. Disconnect power from your Aeotec Smart Home Hub
  2. Press and hold the recessed reset button in the back of your hub.
  3. While holding down the reset button, power up your Aeotec Smart Home Hub.
  4. Continue to hold down the reset button until the LED turns solid yellow (about 30 seconds after power). The LED should be flashing yellow during this time.
  5. Release the reset button when LED lights up solid yellow for at least 3 seconds.
  6. After about a minute, your LED should flash red**/** green to indicate it is ready to be setup. You will have 30 minutes to start the setup process.

Hi

Ok. I made a few tests. After i reinstalled everything works well. The moment i installed the beta hue driver ~1h zigbee becomes non functional.
Definitely a problem with the driver. It takes the entire devices down.

@blueyetisoftware - what logs you need from me to fix the driver and investigate asap?
I would love to use hue and ST together but need to understand why it interrupted and impacted the zigbee protocol

The driver doesn’t do anything with zigbee. It was only mentioned above because Hue uses zigbee itself. The driver I shared is not involved with the zigbee protocol and talks to your Hue hub over your LAN. If your other zigbee devices are going offline, there is something else going on in your zigbee network.

The other option is that there is a bug in the ST station that is disabling your zigbee devices, but again, that would be unrelated.

Thank you. Given your expertise in working on replacing the devide, i think youre right
Will await the new one and will tey again

Await new what? I’m not releasing anything for this since the issue can’t be in the driver. I believe you have an unrelated issue impacting your ST zigbee network. If you think the actual Hue hub may be the issue, I would just turn the Hue hub off and see if your ST zigbee devices start working again. If they do, you can either change the channels for each or physically move them apart.

Await new ST to arrive (:
I think youre right that the problem might be with the ST itself

To close.the loop. Apparently the device was faulty. With a new device (moved from Samsung to AeoTec) all works well.
There some bugs with the lights but will desl with those later. At least zigbee is stable and working

Thanks a lot for the support