All Zigbee devices offline

I logged a call with support as over a 12 hour period all my ZigBee devices in ST stopped responding. I have removed a couple and tried to repair however the HUB doesn’t pick them up. My hue hub is running fine with my ZigBee bulbs via the Hue hub although im sure its a but slower i guess due to the mesh being reconfigured from my understanding.

The only issue i had at this time was my internet connection had stopped for a number of hours before the event.

The Hub is not next to to my wifi router but is next to Hue Hub and Arlo 2 Hub

The email i have from support is below , however has anyone had anything like this? I’m be temped to just reset the hub but i know im going to have to set everything back up again. All my Zwave devices are working fine.

On v2 Hub tried both Apps , currently migrated from my understanding as I’m using the Samsung account.

firmware version 000.024.00020

Email from UK ST Support
I’ve checked in the logs and can see no Zigbee devices being picked up. It sounds like they were all in pairing mode too. I can only apologise, but it appears that the Zigbee radio on your Hub has stopped working. Unfortunately, there’s nothing more I can do as the warranty on all SmartThings products is 12 months from the date of purchase. I’m so sorry for any inconvenience. Do let me know if there’s anything else I might be able to assist you with?

Which hub do you have? Which ST app are you using? Have you tried turning off device health? Have you tried rebooting the ST hub, network router and hue bridge?

I have tried both and left for 30 minutes , also updated my post to include Hub, app ect. Health was off due to battery notifications

Which app are you using? You said both so I assume you meant ST hub and hue bridge but what about your router?

I have access to the new app , however i have been using the old traditional ST app Version 2.17.0. The router i have in a Google T-link Onhub which i believe has a zigbee repeater but that is disabled as far as i know. However i also had to factory restore that over the weekend

just to help anyone else who end up in this situation , ST support will tell you your HUB is broken. I did a rest and it worked however as ST has no way to backup your setup you will have to start all over again.

I got back in touch with ST who have now said it looks like by resetting the zigbee chip was reset. I am angry at them as why couldn’t that have been tried before resetting everything.

I am having the same issue now. Did the Samsung Support mentioned on how to reset the Zigbee Chip without having to hard reset the HUB itself?
Thanks.