New motion sensor not working


(Joe H) #1

I have a v1 hub and just bought a new motion sensor. First time I’ve messed around with motion detection.

Anyway, it paired fine and I’m trying to use the smart lights app to turn on some hue lights when motion is detected. I’m getting nothing from my motion sensor at all. The status just says “motion.” Recent activity just lists the temperature when it was first paired. I have tried to remove and pair it to see if that fixes the issue but no dice. It doesn’t appear to trigger anything.

Any ideas?


(Ben W) #2

What brand? Some have long timeouts.

Try pulling the battery?

Anything in live logging?


(Brian Diehl) #3

Is this zwave or zigbee?

Could be a mesh network issue. Are you pairing it where it sits or pairing it by the hub, then moving it where it needs to be?


(Joe H) #4

Smart things branded sensor. I’ve followed all the steps in the FAQ to pair it again fresh.

I have devices all over the house so I really doubt it’s a range issue. However, I just removed it and paired it again then left it next to the hub. Still nothing.

It doesn’t even show up in the logs.


(Joe H) #5

Log finally updated after adding it back in for the 10th time. This is where it stopped. It is stuck on “motion” in the app still.

Date Source Type Name Value User Displayed Text
2016-06-19 9:06:49.472 AM EDT
29 minutes ago DEVICE ENTITY_UPDATE DeviceUpdated
2016-06-19 9:06:15.876 AM EDT
30 minutes ago DEVICE battery 100 Motion Sensor battery was 100%
2016-06-19 9:06:15.817 AM EDT
30 minutes ago DEVICE temperature 71 Motion Sensor was 71°F
2016-06-19 9:06:12.530 AM EDT
30 minutes ago COMMAND configure configure command was sent to Motion Sensor
2016-06-19 9:06:12.518 AM EDT
30 minutes ago DEVICE checkInterval 7200 Motion Sensor check interval is 7200
2016-06-19 9:05:44.682 AM EDT
30 minutes ago DEVICE ENTITY_UPDATE DeviceUpdated
2016-06-19 9:05:35.138 AM EDT
30 minutes ago DEVICE ENTITY_UPDATE DeviceCreated


(Ben W) #6

Is this a brand new ST sensor? It could be defective.


(Joe H) #7

Guess it’s going back then. I may just pick up some of the newer Iris sensors. Lowe’s is a lot closer to me than Best Buy.


(Ben W) #8

I love the iris sensors. Form factor is awesome and update speed is quick.

It seems you did everything you could with it.


(Brian Diehl) #9

Iris motion sensors are probably the best wall/corner mount ones out right now.
Enerwave makes an amazing ceiling mount 360 degree one.
Both are cheaper than ST brand.


(Joe H) #10

And here I go again. Added a brand new Iris Motion sensor. Picked up on it by name and everything. Stuck in “motion” status. Logs show nothing except it grabbing the temperature and battery. I tried a 2nd iris motion for giggles. Same thing. What am I missing guys/gals?

I had no issues at all added a new multipurpose sensor and a water leak sensor last night.


(Jason "The Enabler" as deemed so by @Smart) #11

I agree with @diehllane about the iris and enerwave sensors. They are the only ones I use.

Make sure you get the iris devices that are in the purple boxes. They are 2nd generation. The cheaper 1st generation do NOT work with ST.

I see you are still having trouble with the iris sensor.

Change your dth to the smart sense motion sensor. Exclude the device from ST. Then re add it. You should be good then.

Also, pop out the battery, count to six, put it back in and pass the button on the side. See if that works first.


#12

I’m having this exact issue with a SmartThings branded motion sensor. This was a motion sensor previously working and now no matter what it’s always reporting ‘motion’. I’ve tried removing and repairing the device but still having the same issue. Also whenever I hold the connect button and insert the battery (after it’s been successfully paired), LED flashes orange and I get ‘no motion’ followed by ‘motion’ instantly in the logs. These are the only events I’m able to get the device to report. It really seemed like a hardware issue, but after reading you’re having issues with multiple sensors it sounds like it might be something on SmartThings side. I’m still waiting to hear back from support on the next steps.


(Joe H) #13

They are the ones in the purple box and they are already set up as such. So it sounds like the hub set it correctly.

I removed it and added it back in for giggles. No change. The status on it is set to motion immediately upon adding. If I turn it face down for 15 minutes or so then move it there is a green led lit up for about 2 sec but no changes.

Battery trick and button - no dice.


(Jason "The Enabler" as deemed so by @Smart) #14

I’ve had some do that same thing… But it has been a long while…

Try removing the battery while holding the button down… Wait a few seconds, continue holding the button, and then reinsert the battery


(Joe H) #15

This caused it to check in with the appropriate temperature but the status never changed. Should they show inactive or offline when the battery is pulled? I have the 2nd one chilling here with the battery out and nothing has changed on its status.


(Ben W) #16

Power cycle the hub. You may need to contact support might be picking up a bogus Device handler. Someone else in the forum had a very similar issue with iris Contacts.

Both the Iris/ST use the same Device handler.


#17

Hi @y2hbk,

Something is definitely not right since both the Iris and ST sensors are experiencing the exact same problem. I have both types (lots of them), and have run into many different problems, but not like this.

Have you tried powering down and rebooting the v1 hub? If not, please do that, and then reset the motion sensor.


(Joe H) #18

I have power cycled hub several times leaving it down for 15 minutes each time. I have also rebooted our modem and router.

I will again but I’ve about had it. Last time I had an issue it was with presence sensors and after troubleshooting one item with support they tried to push me to get a v2 hub. As a kickstarter backer I would get 10% off which is laughable since new customers can sign up and get that same discount. That issue never was resolved.


(Bob) #19

I kow this is no consolation but I have ST Motion Sensors and have had them lock up and showing permanent motion.
Removing and re-inserting the battery usually works, but sometimes I have to insert the battery whilst pressing the button and get them to re-pair again. This then does the trick.
I have now moved away from ST for new motion sensors and gone with Fibaro ones.
I have had no issues with these and they also have a lux measurement which gives greater flexibility for rule setups.


#20

That probably will just add to your frustration. I wonder if ST has done something on the back end with zigbee stuff that could be impacting v1 hub users. Do you have any other gen 2 devices from ST/Iris included to your v1 hub?

I’d definitely let support know what you’re experiencing because this doesn’t sound right. I was also a v1 hub user shortly after the kickstarter campaign, but I moved to hub v2 before gen 2 devices started showing up. Sorry I couldn’t help you out with better info.