SmartThings Motion/Temp Sensor V2 no joining correctly


#1

The ST Motion sensor stopped responding to motion the other day. I removed/reinserted the battery and all was well. For a while… Today it once again stopped working and th old remove/insert did not work. As a final effort I decided to remove it from the hub (in this case V1 hub) and re-include it (to my V2 hub) by performing the following:

  • Remove it from the hub via the ST app.
  • Remove battery, hold down reset (include?) button and re-insert the battery. LED turns orange/red. So far so good.
  • Remove battery, hold down reset (include?) button and re-insert the battery. LED flashes blue.
  • With the ST app, attempt to "Connect Now"found under the the “Safety and Security/Motion/Samsung…” option. No go. It never finds it
  • Tried the same thing except using the “Connect new Device” option (first choice under Marketplace/Things") and this time it was added. The correct DH was being used, it showed temp and battery status (100% or new battery) but it was always stuck on “Motion”.

I knew there was a problem because after removing/reinserting the battery, the LED continued flashing blue. Had it really been added correctly to the V2 hub this LED should have been solid green. Multiple efforts and no luck.

I decided I would try re-adding it to my V1 hub. Same thing as above. It appeared to be added but always stuck on “Motion” Once again, after ST says it was added, the device LED continued to flash blue.

At witts end here. At this moment I cant even reset the device back to where the LED turns red/orange. No matter what I do, it just continues to flash blue.

Anyone have any suggestions?


(Tim Slagle) #2

Might need to get another one sent out to you, support@smartthings.com can help you troubleshoot and send you a new one if needed.


#3

Copy of thie above post sent. Thanks


#4

Well support couldn’t get it back either. We both agree its toast. This is part of their response:

I am sorry we were unable to get your device back up and running, however if you use the code WELCOME10 at check out you will receive a 10% discount on items in your basket.

Oh how generous… 10% discount + $15.00 shipping to Canada + “Out of Stock” product.:rage:


(James) #5

Yesterday, two of my motion sensors got stuck on “motion detected”. I got one (not ST) to work by removing the battery and reinserting it. The ST 2015 one (like the one you have) needed me to remove it and rejoin it. Like you it never showed up in the pairing screen, however I later noticed that it has been added with just the name motion sensor. I renamed, re-added it to all my automations and it was good to go.

This morning I walked into my living room my lights didn’t come on. I walked into the kitchen and the lights didn’t come on. I went downstairs and the lights didn’t come on. At the bottom of the stairs I have a button controller that can turn on the lights, I pressed it an nothing happened. I have a door sensor on the closet, I opened the door and the lights didn’t come on.

Ok… so I told one of my Echoes, “Alexa, turn on the kitchen lights,” and bang the lights came on.

I looked into the device history on the devices and I noticed there were no events for any of my battery powered ZigBee devices after 4AM EST this morning. I don’t think that all of my different battery powered devices went bad over night. It’s more likely something they did at ST f’d everything up again. I tried pulling the battery to no avail.

Point being, don’t buy anything new just yet, your devices are probably fine. It’s possible the update on Monday will resolve the problem (although it could also make it worse.)


Can't connect original SmartSense Motion