New Internet Provider


(Atily) #1

I have a new internet provider who installed a modem with both frequencies. I was able to get my Nest thermostat, Garadget garages and Amazon Alexa connected since they require the network name and password. I had a difficult time pairing the ST hub it took a while. Following few reboots it is connected to the modem now. I can operate all my things locally giving voice commands through Alexa. However non of my routines do not work. CAn some one help me please


(Kirk Hilzinger) #2

SmartThings is hard wired. There is no WiFi to it. Have you tried removing the batteries and pulling the plug and restoring power to it? If you just unplug it, the batteries take over and no reboot happens. I imagine it has to re-establish its connect with your new legal IP Address with the Samsung cloud.


(Atily) #3

Thank you Kirk, yes I did a hard reboot. It is now connected to my modem and lights garage ect. respond to voice commands but my routines dose not function. Especially the alarm system. it triggers the alarm at times and I am unable to turn it off using the app. I have to disconnect the power to the Konnected board to stop the alarm.


#4

The provider is not the problem. Your hardware is what has changed. Do your voice commands go through ST or directly to your devices through Alexa or Google Assistant. What is the status of your Hub on the IDE? What lights on the front of the device are lit up? I mean…theres dozens more questions to answer. You should really call support. They’ll be able to walk through it all step by step.


(Atily) #5

Thanks Ryan, Problem solved. It required hard booting the ST. And it worked. All routines work except for one.


(Atily) #6

Addendum, my alarm system WiFi had to be updated