New Hub, no devices showing

So my V2 hub died and wont power on. Decided to get a V3 hub.

created a new location and added the hub.
Deleted all devices from the old location and deleted the location

i have aroun 40 devices. 10 or so zigbee and 6 zwave.
I’ve reset them as per the manuals.
Smartthings into pairing mode (IDE confirms its in include mode)
press pair button on zwave or zigbee devices
They fail to appear in the app.
Looking on the IDE events. i see that the zwave device is detected and starts configuring. but still doesnt show in the app.
when pressing the device on/off its logged in the IDE - payload FF or 00.
But it still doesn show in Smartthings apps as a device.

its the same with the zigbee devices.

any ideas?

event log
zwStatus device configuration Z-Wave device configuration started
zwStatus device setup Z-Wave device setup started

zw device: 08, command: 2503, payload: FF zw device: 08, command: 2503,… zw device: 08, command: 2503, payload: FF

and then zigbee

catchall: 0104 0000 01 01 0000 00 5143 00 00 0000 01 01 010086

zbjoin: {“dni”:“5143”,“d”:“000D6F00057C07C0”,“capabilities”:“80”,“endpoints”:[{“simple”:"01 0104 040 zbjoin: {“dni”:“5143”,“d”:"00… zbjoin: {“dni”:“5143”,“d”:“000D6F00057C07C0”,“capabilities”:“80”,“endpoints”:[{“simple”:"01 0104 0402 00 08 00!
Capture|690x200

1 Like

Any custom device handlers installed in IDE? If yes, open each in IDE and publish for me again. Then try to pair your devices to the new hub. In case of the z-wave, exclude and try to pair. This may or may not resolve your issue. Always a good idea to contact ST support and open a ticket :slight_smile:

1 Like

thanks for the reply. just tried that now and still no luck.

have logged a support ticket earlier on today.

1 Like

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.