New Hub Install Problems

I am dying here, just got a new Smartthings V3 Hub and I can’t get it to install for the life of me. I’m pretty technically smart when it comes to devices like this, but this has me stumped.

Device itself seems to be normal, plug it in and within a minute or so I get the flashing green and red light to connect.

I’ve tried both Wireless and Ethernet, but it just hangs after scanning the QR code. Ultimately says that the hub is offline.

For ethernet, I can see the device get an IP address on the router and it looks fine. For wireless after scanning the QR code it asks to join the wifi network from the hub and ultimately asks if I want to try Cellular or keep trying wifi. It never asks me for my wifi-ssid-password.

I’ve tried numerous system resets… flashing yellow to solid yellow and releasing the reset per the instructions on the smartthings website.

I’ve tried both ways numerous times (hours), I’ve tried reloading the app (using ios), tried using an ipad instead of my iphone, same thing. tried resetting my wireless networking settings based on one of the notes in the ios app. nothing.

This shoudn’t be hard, searched the internet long and hard, and I’ve seen a lot of people with wireless problems, but not both like I am having. I’m starting to think it’s hardware, but the way the lights operate, it all seems good.

Thanks in advance.

Another weird item, it takes 2 minutes to do a factory reset from start to finish. That is from the time I’m holding the reset button with a pin and plug it, flashing yellow for 30 seconds, and then releasing the reset with a solid yellow to the green/red flashing light. Everywhere I see it says 10-15 minutes to do a factory reset.

Hey there!

Using the V3 Hub, you should be able to connect wirelessly, have you cleared the application cache of the smartthings application and tried re-adding the v3 Hub? When you receive the red/green lights the hub is ready to be claimed.

Here’s some examples of what the LED colors on your v3 Hub mean: https://support.smartthings.com/hc/en-us/articles/205956920-What-do-the-LED-colors-on-the-Hub-mean-

The flashing yellow would indicate that you performed a reset, and if you are having trouble still at the QR code, you can always reach out directly to the support team and get further assistance.

You can reach them directly at 1-866-813-2404.

I hope this message finds you well!

^SamsungZell

Thanks for the message, I reached out to Support today when they opened. Long story short, I did everything from a tech perspective to troubleshoot the issue, but when he was researching the device he said the Serial # was not in their system, meaning that when it was manufactured it was never entered as a valid product that Samsung made apparently. We confirmed the serial # from the device and the box, so there was no issue there. He asked his colleagues if there was a way to just add the serial # to their system, but no one know how to do that. So it needs to be returned and try with a 2nd one.

Leave it to me to find such a weird issue.

Thank you for reaching out to them for assistance, I’d sorry to hear of your frustrations. No worries, you are in good hands, I would continue to work with the support team to get the Hub exchanged.

Please feel free to reach out if you need any assistance when you are installing the second hub.

I hope this message finds you well!

^SamsungZell