New hub and new lock issues


(Clayton) #1

Hi, I’ve searched these boards and Google for a couple hours and cannot fix my issue so I’m posting for help. I called the hotline and they are closed until Monday?

Anyways I juat bought a smartthings hub and schlage Camelot lock. I got the hub powered on and connected with my smartthings app on my phone. But, I’m unable to add the schlage lock device. When I go through the pairing process it just times out. It is right on top of the hub, I’ve tried excluding it first, I’ve done a factory reset, nothing is working.

I’m wondering if the issues is with the hub? When I look at the IDE site under zwave it says state not detected? Is there a way to tell if the zwave is not working on my hub? I tried disabling/enabling the zwave but it seems to do nothing.

Thank you for any assistance!


(www.rboyapps.com - Make your home your butler!) #2

Try to power cycle your hub and then look at the hub events in the IDE, it should say z-Wave started.


(Clayton) #3

Thank you for your reply, when I do that ahould I be seeing it power cycle numerous times? It says module failed


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #4

Quite likely you have a failed or defective Hub.

Where are you located (US, UK)? Support will confirm the error message and arrange replacement if you’re under warranty…

Though it may be quicker to contact your place of purchase.


(Clayton) #5

Thank you, I exchanged it with home Depot and.the new one is now working fine.