New apps keeps crashing


Since the migration I’ve had a lot of issues whichI’ve raised tickets for but I’m guessing I’m not alone reading here and raising tickets with the support seems like a big waiting game…
3 weeks in and still not one reply.

But perhaps you have any ideas…
Below happens on ALL devices, (3x)Android and iPhone so it’s not a local issue.

I can run scenes, I can edit them but as soon as I save, the app crashes.
I can change the location and set the radius for which I’m hom or not but as soon as I save, the app crashes
I can add Linked locations but as soon as I save, the app crashes.
I have a Hue hub controlling all Hue lights, all are working, all automations/scenes with them work but not all lights are online in the ST app and I cannot control them in the new ST app but I can in the old app. So again, there’s something with the new app causing this.

Any ideas?


1 Like

Now things got worse… :frowning:

I can still run scenes but I can’t even open them anymore
nor can I list scenes in IDE, I only get an EM saying “An error occurred fetching scenes for this location”.

And the support seems to be non existent now. 3 weeks and still waiting for some sort of reply from them. :frowning:
Got to say thins migration is a mess.

Same here…

Found any solutions??

I can edit scenes by long tapping them in the main window and chose “edit”.
People has also reported that changing language on your phone and app to English sorts issues with goelocation.
If language is an issue I’d be so very disappointed tbh.

Thanks for answering , tried switching language to english and then back to my language and apparently that solved the problem.

I can now edit scenes …for the time being…

I’m having the exact same issue. Phone is already setup with English as the language and I have tried everything, I cannot delete a scene or even view them in the IDE.

This migration to the new app is killing me!!!

I also have this issue. The new app is garbage. Seriously considering switching platforms. Tired of ST.