Migration Failed from Classic to new App on Android and scenes come and go with the wind

i have run the migration 3 or 4 times now. in the new app its very weird, some days i see tons of scenes and other days when i open the app only 1 or 2 show. if i go into the scenes sub menu then it only shows 2!

You are the second person to report missing scenes tonight. Be sure to contact ST support and report this issue.

As for your routines that did not migrate, you will need to manually recreate those functions in the new app using automations and scenes. Not fun!

one minute i open the app and see this

then if i open it a few minutes later i see this

most times i cant edit the scenes. but on occasion it lets me edit them but then cant save unless change the name… big mess!

There is a refresh issue with loading the new app. It can take your dashboard a bit of time before it completely loads…mainly STHM and the status of the devices. You generally need to wait for it to load before going into other sections. Sometimes you may open a section and don’t get everything listed so you need to exit that section and return once or twice before items list.

As always, contact ST support and report any issues so they can track and hopefully resolve them.

it seems to be random how many routines will show. and i cant edit any of them anymore except for new ones i just made.

holding and clicking edit just disappears without doing anything…

As for your routines that did not migrate, you will need to manually recreate those functions in the new app using automations and scenes.