Need new Aqara DTH for new app?

Hi all,

Just did my migration to the new app. All my aqara sensors seem to be working. When I click through to them in the new app I can see their status, data, etc. However, when I’m scrolling through the rooms, the thumbnail for most aqara devices says “checking status…” I can’t see at a glance, for instance, if a sensor is showing motion unless I click through to that specific device’s page.

Do I need new DTHs for the new app? I believe I’m using bspanglers right now. My Bosch motion sensor doesn’t seem to be working now, btw. Not sure if anyone can help me with that either.

1 Like

Thank you!!!

all my aqara motion sensors went offline after migration. was using the bspanger DTH. now even after changing the motion sensor DTH to anidea, and removing all the sensors, I am unable to get them to connect to smartthings.

I tried it to home assistant and they connected on the first try. Not sure what’s going on with my smartthings not wanting to detect.

@jburke3298 which hub do you have? Mine is the v2 hub

Hi @aamansuri,

Sorry I didn’t get back to this. The anidea DTHs worked for me. I have a V3 hub.

Hi Suri, did you sort this? I’ve got the V2 hub and new aqara sensors won’t pair in the new app