Help with Aqara Temperature & Humidity Sensor T1

Hoping the community can help me out here.

I have two Aqara Temperature and Humidity Sensors T1 connect to my smart home. These sensor were connected directly to SmartThings and had been working fine. About 2 1/2 weeks ago I came to and realized that a breaker had tripped and I had power to the hub and everything was offline. No big deal, reset the breaker and bang we’re back up and running … not quite. Everything eventually came back online except for the two Aqara sensors. I decided to give it sometime before doing anything crazy as I know that these devices can be a pain sometimes. A day later, one of the sensors came back on line, but the other didn’t. Two day later the other device still hadn’t come back on line so I decided to delete the device from SmartThigns and add it again … I have been trying to add it again for about two weeks with no success!!!

I have tried everything! I have had the sensor directly on top of the hub while I paired it. I have tried putting it into pairing mode back to back times. I have tried hitting the reset button periodically after putting into pairing mode (as someone mentioned in another post). Nothing has worked! The other sensor is working just fine, reporting its status and triggering my automation. This one however, refuses to rejoin the party!!

Anyone have any suggestion? My hub is running version 000.051.00002 and everything is up to date. The only thing I can think of, which I have seen in that previously referenced post is that my channel ID is set to 14, but I don’t know if this is an issue or should be/needs to be changed. I also have never changed the channel ID.

Thanks in advance for any help as this is a pain in the backside!

Have you tried +add, by brand, Aqara, Temp and Humidity Sensor? I have a couple and can’t remember now but I think that was the way.

1 Like

Yeah, I’ve tried that and I’ve tried scan near by. No dice on either.