My initial experience and a dead hub


(Lance) #1

3 week ST newbie here, please go easy on me. I’m a semi savy tech guy. When I found ST I fell in love. I installed as my office security system. I have Schlag lock, Aleon siren, Ecolink motion and door sensors, Ecobee thermostat, and Samsung Smart cam HD. System set up fine, after returning Samsung brand multifunction door senors (Zigbee sensors would not pair with mu hub after 2 days of tech support).

Here is my concern and problem. Last weekend, I get the dreaded, no communication with hub message. I check the camera and it works fine, I check the thermo and is connected so I rule out internet being down. I get to my office Monday and find the hub dead. No lights. I hit reset and nothing. I get on chat support and I tell them the symptoms and they immediately say bad hub, we need to send you a new one. WHAT? These hub just die? I found nothing similar in the threads.

My rant is I now have to redo my entire system form scratch, and I’m fearful that it will happen again. Can anyone put my mind at ease that this is a total on one off and the hubs just don’t die like this.

Thanks in advance!


(Brian) #2

You are only the second one I’ve heard of… If you do the math, it’s really unlikely it would happen again, except for one caveat…

Make sure your power in your office is not the problem. I’ve seen so many instances of good products but on brown power, no ground, etc etc, even when people swore up and down they had brand new blah this and blah that. If you want to be positive, get/bring a voltmeter and doublecheck your power. It may be overkill for this situation, but you said you want to be sure, and that’s the only way I know.


(Lance) #3

Thanks! Will check power and cross my fingers.


#4

I just had this happen last night. Went to bed, hub was working, woke up, disconnect message, and the hub has no lights. I’ve tried power cycling it, and pushing the reset button, both with no luck.


#5

and for the record, mine died in 3 days, not saying much for this product. I see 4 others dead on Amazon reviews. Bad batch? why would it die other than power, could it be fighting with netgear router as someone else suggested?


#6

I think it was a bad connection inside somewhere. if I squeezed it I could get the light to come on.


(Benji) #7

??? Not sure where you read this but highly highly unlikely.


#8

The cable people told me this. I used another cat5 cable from these guys and it worked after all.


(Benji) #9

How exactly is it “fighting” with your Netgear router and how exactly would a cable fix this? Didn’t you use the Ethernet cable that came WITH the hub?


#10

I don’t really know. But that is what the lady at cox cable told me.


(Benji) #11

No offense but the lady at Cox almost certainly doesn’t know what she is talking about, either way if you have a working hub now, that’s all that’s important!


(Chris littrell) #12

I have a case open right now with support. My hub dies. No lights nothing. Link lights also go down on both the hub and the router. Plugged into a UPS with fine power. Also happens plugged into the wall. I will post to let people know the outcome. Reset button does nothing. Only way to get it back is to unplug take out the batteries and wait for it to reboot.


(Robert Mills) #13

Add me to that list as well. Mine just dies, nothing gets it going again except unplugging it from the power and taking out the batteries to reboot it. About to open a ticket and see if I need to find a different solution. Mine is also plugged into a good UPS and getting clean power.


#14

Definitely report it to support.

There is a current known problem that has this issue if you have more than about 15 hue bulbs on the hue bridge associated with your SmartThings account. So just in case that fits your situation:


(Robert Mills) #15

Will do, though that doesn’t fit my description.

Right now I have two Schlage Connect locks, only one of them will connect to SmartThings, the other one SmartThings thinks it connects, but the lock itself eventually times out and fails. I’ve done all the force delete, general exclusion etc stuff, so next step is to factory reset that lock and try again.

Not blaming SmartThings for that since it works just fine with the other lock, but those are the only two items I have that are talking to it right now.

I have a SmartThings shield for Arduino to do some cooler things, but I haven’t even taken it out of the static wrap yet until I can verify the hub is going to consistently work.

I would like to skip all of that and just use openhab, but they don’t really have any real support for the locks yet, though there are some folks working on it.