Smartthings v2 hub up and died?


#1

My hub went offline last night. It has batteries so it should have picked up in the event of power loss. Double checked and it is plugged in. Tried a different outlet and power strip and nothing. I get no lights on the front at all. I tried holding the reset button for 30 seconds and still nothing. Is it dead completely? Do I need to get it rma?


(Michael) #2

I am assuming you tried removing the batteries as well as unplugging at the same time for at least 10 seconds right? If not I would try that and if that doesn’t work I would recommend calling in for a replacement if you can.


#3

I pulled the old batteries and let it sit for awhile. I even replaced it with new batteries and still no go.


(Michael) #4

I would return it if you can, sounds very strange to me. Depending on how long you have had it you may be stuck with a ~$99 paperweight :frowning:

It sounds to me like a firmware update gone bad or some electronics in the hub burned up, if it is a firmware issue there may be ways to force load new firmware on it but ST would likely have to help you with that since I don’t think they post the firmware anywhere and I have not looked into what would be needed to do that firmware load but it may not be very fun/easy if it can be done.


#5

These have a warranty no? And its possible it was a firmware upgrade gone bad. Im not sure. Pretty disappointing.


(Michael) #6

Well my box states “1 Year Limited Warranty” so who knows what “limited” means. I would start by opening a support ticket at support@smartthings.com and see what they have to say, they may be able to fix it remotely or guide you on fixing it unless it is truly dead.