SmartThings Hub v2 - No Power or Lights?

Hi all,

I was alerted today that my hub went offline. Presuming that the internet had gone off I didn’t think too much of it. Once I got home I found my hub in a fairly dead state. No power and no lights :frowning: Anyone experienced this before?


Sounds like something for support. Dead hubs are not common.

Yes, I’ve had that - about 3 weeks ago.

I’m sorry to say that I needed to return my hub (in the UK you need to return the hub before they’ll send a new one). It took about 2 weeks. I then had to reset my devices and attach them to the new hub and set them all up again. I’m not sure if there’s a quicker way of getting a new hub up and running but I couldn’t find anything on the support pages.

Good luck.

I raised the issue with support but they’ve been silent for the last few days, I’ve chased them again today.

I just had the same problem with my V2 hub. A few days ago it just stopped working. It does work on batteries only though. Is there a specific web page with instructions to return the hub?

Thank you

My hub went dead. I had to pull it apart and remove a component that is there to supress spikes. The tell tale sign is zero volts behind the power socket when a known good psu is plugged in. A hot fuse and even hotter component next to it. Not the best fix but all well now.

I am using smartthing hub at home for over 1 year.

I was alerted yesterday that my hub went offline. Presuming that the internet had gone off I didn’t think too much of it. Once I got home I found my hub in a fairly dead state. No power and no lights.
I carried out soft and hard reset of smarthing hub - Did not work.
As a with my electronic knowledge , First I checked whether A/C Power supply is received by the Smart Hub using Power tester device and found that power is received by smart hub. Next when i connected ethernet cable into Smart Hub device , automatically power was iso-lated into Smart Hub.
I am not sure what could be cause for ethernet connection to isolate power supply in Smart Hub. Smartthings App shows offline.

I emailed Support and their response was

Hi Shanmuga,

Thanks for reaching out!

I’m so sorry to hear that you’re having issues with your Hub.

Unfortunately, the warranty on all SmartThings products is 12 months from the date of purchase. As you have explained that you have been using this for over a year, this does place your Hub outside of the warranty period. I’m afraid we won’t be able to offer a replacement on this occasion.

I sincerely apologise for the inconvenience.

Kind Regards,

Tanya P

Smarthing Hub details
Model: STH-ETH-ETH200FCC ID: R3YSTH-ETH200IC: 10734A-STHETH200SN : 4000110311

Did you have lightening in your area recently? I saw strange things happen to my neighbors house a few years ago with his electronic equipment after a tree got struck. Some Ethernet ports worked and others didn’t.

The unfortunate part of electronics is they don’t last forever. The computer board in my new air conditioner died last week and I was without AC for several days.

But fortunately the ST hubs are 30% off on the Shop right now. If you bought your hub with a credit card you may want to check with your bank because some credit cards extend the warranty an extra year.

Hi , Thanks for your response.
I live in UK and it’s summer here , there was no lightining in my area. Don’t understand why a Ethernet Connection should isolate the power supply to the Hub.

Hi! Are you able to show which component that is? I would like to try that too.

Thechais can you give me your email address it will be easier to send you a
piccy of the components. One is a spike supressing diode and the other a
capacitor not a fuse as stated. Both were extremely hot to touch.

HI Miicheal…I seem to have the same issue. Nothing happens when tested power supply is plugged in, no voltage at test points and hot component next to power in port. I was hopinh you could send me the info on the component is’s you found bad as there is no other soloutiion to this problem on the net. I will publish the fix on IFix and the forum in detail if you can get me started. I can’t find the component information anywhere…

1 Like

Hi Marcus

Will dig out the photo and send.



Hi Marcus

Here is the piccy.

The smaller component of the two is a transient supressor the other is a smoothing capacitor. Mine works fine without both!! You should really replace at least the transient supressor though. I’ve just been lazy. Hope this helps.

N.B test your psu for correct voltage and if its virtually zero when plugged in these are probably your culprits. I am generally more at home repairing amateur radio equipment :grin:

Sorry forgot piccy


Strange issue with my v2 hub. I came home today and the hub was dead assuming it was the wall wart plug I replaced it. The HUB started working again but then about 10 minutes later I realized my hub was offline again. So it seems like my HUB works for a few minutes and then it just loses power. Not sure if this is a heat issue or some other component that is acting up after a few minutes of power up. Not looking forward to migrate to a new hub if it is truly dead. :cry:

Time to buy a Hubitat hub

I ran into the same issue: Smartthings hub would work fine on batteries but would not work with the power supply. Bought a new power supply, but that would not work either. Then, I stumbled over your message. I removed the transient supressor and now my smartthings hub is up and running again. THANK YOU!!!


Great to know that your hub is working again. Probably a good idea to replace the part when you can. I never did though and it’s been running for ages now. It’s switched mode power supply probably takes care of most transients, just pray it goes 0v and not high if it fails.



Same issue with Smarthings Hub. I just used some tweezers to snap off the “transient suppressor” and tested the hub and now it is working. Thank you so much Michael! Your post is still helping!!