Moved to new home: setting up smartThings hub again

I have a smartThings hub. I also have GE dinners and switches. I’ve connected them in the past just fine, but moved to a new house. Now I’m trying to connect these switches but nothing is connecting. What am I missing? The smartThings hub is active, but it isnt finding the GE zwave switches at all. Any suggestions?

Where are you starting from. Was everything reset before you started the join attempts? Did you move everything and just install? Or are you using all new gear.

Starting from scratch. All the devices got removed from the hub, etc… So it’s as if I started new with nothing connected.

Possibly - The GE devices need to be excluded properly before they’ll rejoin another hub. Run a general device exclude (zwave tools off the hub device in the mobile app, typically you just have to tap ‘on’ (up) on the GE, but I usually end up tapping mine a bunch)

After the exclude is complete, try and join the switch again.

1 Like

I’ll give that a try this morning. Thank you! I’ll let you know how it goes.

I went to zwave exclusions and let it run, but it says no devices were deleted. and to try following manufacturer instructions again, or force delete a device. But right now I don’t show any devices on my SmartThings app at all except for the hub. Suggestions?

1 Like

If Paddle style switches, with dimmers/switches installed, remove the air gap, place hub in exclude mode from the ST App, push air gap back in and press on or up 10x. Should get notification in App that the device was excluded.

Hi Mike -

Can you explain what it means to remove the air gap?

I think I figured the air gap out. Going to try it now…

The air gap is the little rectangular cut out in the plastic bezel that disables the switch when pulled out. Kind of like a reset or electronic safety for when you flip the breaker on and off.
When I include or exclude a GE switch I use the mobile app only and when I put it in exclusion mode I tap the top paddle of the switch one time. It Takes a couple of minutes to report back sometimes.
When I include One of those GE switches I use the brand menu for inclusion in the phone app , and when prompted I tap the upper paddle one time. Sometimes It takes 3 or 4 minutes before it shows any progress.

I use a Version 3 hub.
I would add a couple of switches near the hub, then restart the hub and phone and then add a couple farther away and restart the hub and do a z-wave repair before adding more.

I have 91 z-wave devices listed on my hub and it’s working fine. Just don’t expect it to go fast when adding a bunch of stuff and things should work out.

Thank you, I will try this

Ok, just to make sure I understand the steps -
On smartThings app, the only device I have us the smartThings hub. Nothing else shows up yet.

  1. Remove the air gap on the GE paddle switch
  2. Go to the ST app, go to hub, go to zwave utilities, click z wave exclusion. When I do this a circle spins and below it it says ‘to delete z wave devices, follow manufacturer instructions’. I assume I don’t need anything with that?
  3. While circle spins on exclusion page, I push air gap back in, then click the paddle up 10 times.
  4. This is where I’m stuck. It spins for awhile on exclusion page, then says ‘no devices were deleted. Try following the manufacturer’s instructions again, or Force delete a device’.

In the meantime nothing has changed. What am I missing?

I’ve tried going through and selecting the GE switch, then clicking the paddle up once and waiting, and it ultimately doesn’t find the switch.

would it be easier to somehow reset my whole SmartThings hub since it doesn’t have any devices connected to it? And if so how would I do that?

As a reminder, when I moved from my old house I deleted all the GE switches from ST. I even deleted the hub from ST on accident, but then was able to add the hub back. Nothing else will add back, though.

If you haven’t done a factory reset on your devices, try that.

The manual for the devices will tell you what sequence of taps is required to factory reset.

Factory reset on the switches, or the hub?

The switches!

Don’t factory reset your hub if you’re able to access it from the IDE!

1 Like

I’m with Hal on this.

A Zwave Switch WILL NOT join a new network until it thinks it’s been excluded from any it is a member of already. When you killed the hub the first time they had the network removed from them - but they don’t know that. So you have to factory reset OR exlude the device before it’s ready to join another network.

So the 10 press thing is common for some GE switches, but there’s 4 distinct models of ‘GE switches’ in the wild and some have slightly different reset procedures. Do you know which ones you have. Model numbers starting with 12xxx or 14xxx are the older styles (pre ZWave Plus) and I don’t believe they have the 10 button factory reset function. The 14291 for instance, needs three quick UP presses subsequently followed by three down presses. I don’t remember the 12xxx having an on-switch reset procedure at all.

Considering you moved these, I’m assuming they’re more than a year old and therefore a 12xxx or 14xxx device… So as @JDRoberts says - model number matters. Do you know which one(s) you have?

1 Like

The switch won’t work with the airgap pulled out. It is only to be used when you have to shut off the power for some reason or wake up the switch if it drops connection to the hub.

1 Like

That helped! I got some of these online using the up 3 down 3 reset. And yeah, these are no longer the new GE switches, theyre a few years old now.

One or two still won’t work. The little blue light at the bottom doesn’t pop on either. It does turn the light on and off, but won’t reset, etc… Thoughts?

You guys have been super helpful. Thank you.

My own SmartThings usage only goes back about 2-1/2 years. But I’ve read here that the GE 12xxx models have a tendency to completely fail after a few years. Search the forums for “GE 12xxx” and you might find someone who has gone thru this.

Might be time to replace the ones that aren’t working. If they’re working as manual switches, you can take your time.

FWIW, I have a few of the new GE Zigbee 3.0 switches. They work well with SmartThings. And the body of these is noticeably smaller which is very helpful in multi-gang, multi-circuit boxes.

Ok that means the ones that worked are likely 14xxx devices. And the ones that didn’t are likely 12xxx. That means yhry possibly just weren’t seeing the exclude signal.

Good news is now that you got some devices online they can extend the mesh signal now. Have you re tried exclusion on the ones syill not working yet?