Motion sensors only activate siren when away but not at home


#1

I have an Everspring Z-Wave Indoor Siren - EVS-SE812-US and 6 Ecolink Z-Wave PIR Motion Detector, Pet Immune (PIRZWAVE2-ECO). I have all those setup and triggering the siren and working great. Now, when I am away I want all 6 to activate the siren. Right now the siren is activated by all sensors whether I am “home” “away” or “night”. I want all sensors to activate the siren when “away” and “night” only. When I am home I want 2 scenarios. One where none of the sensors activate the siren and another scenario where only some of the sensors activate the siren. Right now I have to unplug my hub so that I can move around my house without siren activating. Also can I set up the siren to sound for a specified amount of time? I know this has to be relatively simple but even support has not been able to help. I need a step by step for idiots guide for this. I cannot seem to make the mental leap required here. Thanks in advance for any help.


#2

I’m not sure about changing the time duration of the siren, but you can certainly use “modes” to determine whether it will activate at all and which sensors will activated when.

The scheduler intro might help:


#3

Thank you. I will give it read and see if I can make some sense of it.


#4

The applicable section for scheduling your siren will be 3) hello home actions and modes.


(jotto) #5

The other option would be to use Smart Alarm, via @geko. You can easily set-up the rules/actions you are looking for (and much more!).

Install Smart Alarm via Safety & Security section in the SmartThings mobile app. In the app you would setup you motion sensors as an interior security zone which are armed only in Away mode. Check it out…


#6

I have tried smart alarm and it all seemed straight forward but when i finished and went to the dashboard and set the mode to home all of my alarms still triggered the siren. I am just missing something. Is there a guide for smart alarm somewhere. I looked and cannot find it.


#7

Here is what have done.
Got SmartAlarm.
Add Zone
Which motion sensors.
Selected all of them
Set Zone type on all to “interior” except the one i want to trigger siren when I am home. That one i set to exterior.
Went to arming/disarming options
Set Arm away in these modes to “Night” and “Away” as I want all sensors to trigger siren at night and when I am away.
Set Arm Stay in mode “home” as I want all the interior sensors to not trigger siren, only the one exterior sensor.
I set delay to 90 seconds and disabled delays in stay mode.
Went to Alarm options and selected my siren.
Went to notification options and turned on “notify on alarm” and "notify on status change"
Put in my phone numbers.

Back to the dashboard and set mode to home.
Walked in front of one of the interior sensors and the sensor triggered the siren.

So what have i missed or have wrong?

Thank you all.


#8

I cannot see how that is going to work because when I add an action there are no options that allow me to choose my sensors that will activate or not activate the siren. So all that I can do is turn off my siren. Since I only have a siren and 6 sensors, I can just unplug the hub to acheive the same effect because It is not doing anything else. Have I missed something?


(jotto) #9

I use Smart Alarm with almost the same criteria you have (with the addition of two door sensors) and it works flawlessly… so bear with me, we will figure it out.

First thing I would check is that none of you existing rules or sensors are triggering the alarm (i.e. you want Smart Alarm to be the only thing to trigger Everspring Siren). You previously stated you had it setup where Siren activated in all modes. Remove all those old rules / siren triggers


#11

Thanks for the help and your reassurance that I could achieve my goal. I tried using actions and a light switch setup as support suggested and it sure seemed like it asked all the right questions and it would work but no dice. So i uninstalled that switch. I also just uninstalled the smart alarm alarm setup that i did before. Then went back and setup smart alarm again and as you said it works flawlessly. I am going to sleep well tonight, knowing that the house is secure and that I don’t have to spend a 3rd day on this system. Cheers and Thank You to all that helped. Just ordered a few more sensors now that I know how nice this setup can work for me.