Mobile App Accessing Devices Issue - Oct 26 2018


#1

For the past 5 or 6 hours I have not been able to access devices in the SmartThings Classic app (iOS). I can access all other things like SmartApps, Routines, etc.

I did power down my hub earlier to change batteries in my UPS but I don’t think this is related. I have had intermittent app issues for a few days where I’ve had to quit the app and restart sometimes to get access to my devices. Today though that’s not working.

I will contact Support but based on recent experience it’ll be 3-4 days before they respond.

Anyone else having issues?

On top of the 24.11 FW issues this is just infuriating. My ST system has never been so bad.

EDIT: I didn’t think to try before but everything loads okay if I go via Rooms … I just get the above via the Things tab. Favorites on the Dashboard won’t load either.


Hub Firmware Release Notes - 0.24.11
Can't load screen in app
Something's Wrong We can't load your screen right now..(Things Tab)
SmartThings Classic - Something’s Wrong for 1 week
(Steve White) #2

This has been happening since yesterday for me.


#3

i finally opened a ticket with Support. We’ll see how long this takes …


(Sal Marano) #4

Same thing here


#5

After some back and forth with Support they conceded this is “related to an open ticket we are investigating.” They hint that it’s related to having a large number of devices and custom DTHs. They even suggested I delete any devices I’m not currently using or limit custom DTH use, lol. I will note that I have ~200 devices (quite a few virtual) but I have been at this level for some time. So it’s not like I added a device or custom DTH and it tipped me over some limit. This just makes me think again that some other change has happened at ST recently.

So my app is broken unless I use Rooms to access devices, I have Zigbee sensors that won’t stay connected since hub FW 24.11 and my Cree bulbs are flashing at random intervals (another Support ticket and acknowledged problem). My system is a mess.


(Jason) #6

Yes, I am having the same issue and I am on Android.


#7

me too.
I told the support team the symptoms but there is no answer.


#8

I followed-up Support on Nov 6. Here’s the reply:


I do sincerely apologize! There is no update on this at this point or ETA. I have you in my list of follow-ups so as soon as I get a whiff of anything I’ll let you know!

I can certainly understand your frustrations! Please know we are doing everything we can to get to the bottom of this and get things back up and running ASAP.


BTW, I believe this is causing my webCoRE dashboard not to function too as it cannot load all required devices.


(Ron Talley) #9

Having same issue with ST and webCoRE Dashboard. The only thing I added was a couple of Virtual Switches via the official Virual creator app.

At least I am not alone.


#10

I hadn’t added anything when it all fell apart for me.


(Jason) #11

Same issue for me as well, been going on for about 2 weeks or more. Mine is even worse, I can’t access the hub tools from the app. When I click on the hub is online, I get nothing. same thing in the new app, if I click on the hub I get an error.


#12

As of the last hour my Things list is populating again.

EDIT: Nevermind. It did populate once (first time I’ve managed to get it to in weeks). Now it won’t load again.

EDIT 2: I added a new device and now my Things list seems to be populating fine again. The Favorites loading on the Dashboard is still hit or miss. So, it seems whatever was causing my list of Things not to load has been ‘fixed’ by the addition of a new device. I’m wondering if some existing device was tripping-up the device loading process and now the order of devices has changed with the addition of the new device the problem somehow goes away. I’m going to give Support the same info.

Note, my webCoRE dashboard is still not loading. It was thought these issues were related.


UPDATE: Adding the new device to webCoRE has resolved the webCoRE dashboard loading issue too.


#13

And this morning the Things list is broken again for me.


(Ron Talley) #14

Still broke for me. Seems like my webCoRE Pistons are acting flaky as well. Random misfires that can not be reduplicated…

Waiting for the Storm to pass but this is taking a while to get resolved.


#15

As of right now my Things list is working again. And this time my favorites on the Dashboard tab are working too.

Nothing back on this from Support yet so not sure if this is a fluke, temporary or actually fixed this time.


(Steve White) #16

Things has been intermittent for over a month, with both my v2 hub on the na-02 shard and my v3 hub on na-04. Favorites hasn’t worked on the primary account in months, on either hub/shard. Secondary accounts were alway fine.

I’m glad it is fixed.


(Ron Talley) #17

Mines is still broke and has been for over 3 weeks. I typically use Rooms because of so many devices but still called in to support 2 times so far without any response.

BTW…This forced me to install the new app and YOU GOTTA BE FREAKING KIDDING ME! The new app is just outright horrible trying to get to anything! Like seriously…


#18

That sucks. Mine was broke that long.

So far it’s still working today for me. Last time it briefly worked for me it still would not load on my iPad. This time all is working (so far).