Missing dimmers after ST hub updates, some have gone "Zombie"..how to reset?

Long time ST user, almost all with Leviton Z-Wave dimmers and switches. To keep things simple, here are the basics of whats going on:

  • hub v2, US customer Rev E, fw 000.032.00010

  • Many (30+) Leviton Z- Wave switches, both masters and remotes. Most masters are updated models with ZW Plus, models DZ6HD

I don’t have specific timeframes, but over the past few months I’m aware (via ST emails) that the hub firmware has been gettting updated to do more local processing. Great. But what I didn’t realize was the a number of previously defined and working dimmers/switches (“dimmers”) had “disappeared”. Most of these are ones I don’t use daily manually, but have set up to turn on/off automatically, esp my outdoor lights. I had been keeping a spreadsheet to track what house circuts controlled what switches, names, etc. I can refer to that as needed, but flipping breakers on and off has not worked.

I became aware that they had gone missing about a month or so ago and have tried every now and then to reset. first by cycling the breakers, then by trying to do a hard reset (press top paddle, etc.). The most obvious is an outdoor post lamp that the dimmer will not respond to and the light is on 24/7.

I had all dimmers/switches named and adopted into the ST Hub, esp big project last winter. Now when I log in via the ST IDE web UI I see a bunch of devices listed as “Leviton Dimmer Switch” and none of them appear on my mobile (new) ST app on my phone or tablet.

How can I start to diagnose and/or repair this?

Some bad news for you… It only applies to —> Online / offline status for Hub Connected devices will be monitored and generated locally.

Go into IDE, open the device, add some additional text to the name, save, remove that text and save again. If that does not resolve it, try changing the device type to something else, save, change back and save.