Bugs/Issues with ST 2.0..or is it just me?

hubv2

(cptechie) #1

Hey guys! Just got my ST 2.0 hub in today, but noticing a few quirks with it.

  1. The 2nd Gen hub was not able to reach a few Z-Wave Dimmers of mine near the edge of my network that my 1st Gen hub was able to communicate with. I had put the 2nd Gen hub in the exact location and orientation as my 1st Gen hub. I wonder if the orthogonal radiation pattern of the Z-Wave and Zigbee radios have changed…
  2. Recognizing state changes of my Z-Wave Dimmers and Switches are hit or miss on the 2nd Gen ST hub (I’m using Leviton VRMX1-1LZ and VRS15-1LZ RF+ dimmers and switches btw). Again, I had no issues with the 1st Gen hub. Furthermore, turning dimmers and switches off and on from the ST iOS app is also hit or miss, sometimes even having a 5-30 second delay.

Things I have tried to done to diagnose this: Multiple inclusions and exclusions, resets of the Z-Wave dimmers and switches, even more inclusions and exclusions, removing all Z-Wave devices and only test with two Z-Wave dimmers, performing about a bajillion Z-Wave network repairs, and rebooting the hub.

Anybody else having similar issues or am I just being an idiot? :worried:


#2

You will only get state changes with the light switches if they are paired directly to the hub. If you used a Minimote to include them, or if by chance they are appearing on a second hop, you won’t get those changes. So the first question would be are you sure they were paired as one hop direct pairs to the hub?

You won’t see any immediate change from the zwave repairs, it takes a little while for the changes to propagate but by the next day you should see improvements.


(cptechie) #3

Thanks for the quick reply @JDRoberts! Yup, the dimmers are paired directly to the hub with a single hop.

Just to further check this, I had removed all Z-Wave dimmers just now and only included one dimmer. With only that one device directly connected with my hub I still had issues turning it on and off from the app.


#4

Definitely contact support. That one just sounds weird. :disappointed_relieved:


(cptechie) #5

Bummer. And I was so excited to use this shiny new hub :sob:

On a more serious note, are there any other new ST 2.0 owners out there who would want to share their setup and migration experience?


(Geko) #6

Yes, antennae placement in V2 is different than in V1. In V1, Zigbee antenna was along the front edge of the hub and Z-Wave module was on the left hand side. In V2, they swapped places - Z-Wave module is in the front and 2.4 GHz antennae are on the sides - Zigbee is on the left and BLE is on the right.


(Bobby) #7

I hear you man, I think many of us are still in discovery shock mode -:slight_smile: There are several threads around talking about issues. I personally have quite a few support tickets open. I don’t have delays turning switches from the app, but the states are a hit and miss on the Android too. Most recent annoyance discovered is missing battery levels on some of my devices.

Also, I did notice tonight significant delays in running multiple switches or routines by pushing a button on Minimote or by turning a switch on. Both have been working fast in the past few days, so there maybe something going on with the server?!


(cptechie) #8

Thanks @geko! Turns out that the solution to my issues was to relocate the hub into a more suited location for the V2’s antennas. Plus it doesn’t help having huge metal lamps and oversized brass vase near the Z-Wave dimmers :disappointed_relieved:

@SBDOBRESCU I highly recommend for you to try relocating your hub as well. I also had issues with delays in virtual 3 way applications due to state not being immediately updated on the hub, even though the app had no issues turning the dimmers off/on. Relocating the hub has solved these quirks.


(Bobby) #9

Thanks for your recommendation, I am back to normal speed today, but if it happens again I’ll definitely move the hub.


(Bruce) #10

These slow downs are not related to hub location, but to internet/cloud delays (impossible to tell which usually). ST just slows down from time to time. Sometimes it’s just for a few seconds. But if you happen to hit a motion sensor at that instant, the lights don’t come on right away.

This problem used to be much worse than it is now. But, I saw it this morning, and I expect to see it from time to time.

If it were hub placement, you’d probably see a more consistent problem.