Majority of devices suddenly 'Not Available'?

I’m having an issue with SmartThings where the majority of my devices are no longer available.

Everything was working fine earlier today, but without making any changes suddenly I find that the majority of my devices have a red dot next to them and aren’t available.

In fact, I asked my Ikea blinds to close and in between pressing the close button and the action starting, they dropped offline, with only one of them actually closing.

This doesn’t seem to be a distance issue, as one of the NA devices is only ~3ft from the hub, whereas one of the few remaining working devices is maybe 50ft away.

Last time something like this happened I raised a support request which went unanswered for weeks, by which time I’d bought a replacement hub which resolved the issue.

Has anyone else experienced this? Can anyone offer any suggestions on how I can attempt to resolve?

(Yes, I’ve tried restarting the hub)

Zigbee or a-wave devices or both? Did you restart the hub through IDE? Is the hub near any wireless APs or usb?

Oddly, when this happens to me, what works is resetting the master breaker to my house. Literally reboot the house. It’s a pain in the a$$ but it works every time. No amount of hub or individual device reboot works, but total house reboot does.

Let us know if that works for you or anyone else.

Yes, the hub is near a WAP, however it’s been there for over a year without issue. Moving the hub elsewhere to sanity check didn’t help.

I have restarted the hub via the IDE and by unplugging/replugging it.

It appears to be affecting both Zigbee and z-wave devices.

I tried’rebooting the house’ out of curiosity, and it didn’t help.

Same is happening to me.
It can not be related to our hubs

As a quick update… This has magically fixed itself.

Having made no further changes, suddenly everything is back to the way it was earlier today.