Lost connectivity, now cannot reconnect - Sylvania Gardenspot

I recently added Smartthings Wifi to my home network to get better connectivity for my smart devices(Wifi/Zigbee/Zwave). I switched some of my wifi devices over to the new wifi connection.

I think this is unrelated but not sure. I had the Gardenspot lights set up on my backyard patio and went into the ST app to change the color. Two hours later I notice the lights are blinking alternating colors of blue and green and I can no longer control them through the ST app.

So I try removing the device and try adding it back in the ST app. Now I cannot connect it back to the ST Hub or the new ST Wifi(which are also Zigbee repeaters/extenders). I’ve tried unplugging the lights and attempts to reconnect in the app many times with no luck.

Also to note: in the app I’ve tried both the Osram Light Bulb option as well as the Sylvania Light Bulb option and neither want to connect.

Any ideas?

Try resetting the garden spot lights…

  • turn on
  • unplug the lights for 5 seconds
  • plug in the lights for 5 seconds
  • repeat the unplug/plug in for 5 times

If that fails, reset the lights again and bring the lights inside and near the hub

Are the lights supposed to stop flashing when you reset them? And just clarifying… by turn on the lights did you just mean plug them in. There is no switch that I’m aware of.

Can’t say if they will stop flashing or not but you will find out. Yes, turn on = plug In

I had tried resetting them three times but the lights just kept on blinking. Try another few attempts at connecting with the app after the resets to no avail.

Went away for a about 10 minutes and noticed the lights had stopped blinking. Tried to connect in the app and it connected right away.

Some kind of delayed reset I guess.

Thanks jpk for the help!

Welp that was short lived… back to blinking again. I’m starting to think there is something wrong with the controller. After I got it to connect I tried changing the color to red it started flickering and then started blinking blue only. If I set the color to blue or green it stayed lit solid. I change to any hue that’s near red and it started blinking and finally no response at all again. Again tried to do the reset and still blinking and no response from the app to change color or even turn on/off.

Does anyone know why the Smartthings app would indicate that there is a Firmware update available for this device and then when you click on the update firmware button it gives you a message saying it will update automatically when a new version is available?